Cubase Ai license reactivation sends old license number

Hi guys

I received Cubase AI free along with my purchase of a Yamaha MX88 - after downloading and installing the eLicenser as well as Cubase, Cubase would not activate. I followed instructions for reactivating as per the Steinberg website : uninstall everything and then reinstall and request a new code.

(the website shows that my old eLicense number was successfully registered and the Cubase software is also listed)

However I received a ‘new’ code : the SAME OLD eLicense was sent back to me.

I have emailed Steinberg with screen shots of the steps and results I received - but have not received any reply from their support.
Now I have a dilema as there seems to be NO topic on this issue, nor any references that I could find in this forum or on Steinberg’s website.


So in summary : I went through the entire process as per Steinberg instructions to uninstall and reinstall and request a new code - they sent me a code for this reactivation request - THE OLD CODE !

what to do ? ? ?

ps. I used to use a full version of Cubase many years ago when I had a jingle studio, but I ended up dropping them because of these types of issues and lack of support/communication - should I just right them off again ? ? ? :confused:

anyway, some help will be greatly appreciated

Hi and welcome,

First, you don’t need reactivation. Reactivation is used when you were using Cubase on one computer and you need to start to use it on a next computer.

For the first time, you have to activate your Cubase. With Cubase AI you got an Download Access Code (the is not Activation Code). Login to your MySteinberg account, and enter the Download Access Code here to get the Activation Code. Once you get the Activation Code, open eLicenser Control Center, and Enter the Activation Code there. Follow these instructions, please.

Hi

thanks for your response

I have already done ALL of those things and the link you sent is not related to the issue - the link is about where to find my activation code, not about the fact that the activation code I received from Steinberg requires a new activation code from Steinberg _ according to Steinberg.

The issue here is that Cubase would crash when I first installed. As stated above, I followed all the steps on Steinbergs website - which says I should uninstall and reinstall, and that should fix things

However it has fixed nothing - still the same issue. My account in Steinberg shows that ALL the products are already registered, and that I just need to enter the activation code.

Steinberg sent me an email with what they called ‘‘a new activation code’’ to use - it turns out that its the same old activation code that I have on the printed document I received when I purchased my Yamaha MX88 - its NOT a new code as Steinberg’'s email subject line states.

So obviously this is a problem with Steinberg’s own auto responders, not a problem with my side.


Worse still, I tried to insert an image here of a screen shot showing the message - but this site cannot insert a photo when clicking in insert image icon at the top of the post … sigh…

If you can supply with another method of communication, eg email, I could send you a screen shot.


thanks, Lorenzo

Steinberg have subsequently sent me 6 emails, all with the same old code - it’s obvious that email support is NOT reading my email, or is not qualified to understand the problem.

Sorry, I also don’t understand. You mix up activation and Cubase crash.

So is your Cubase activated (you can see it in the eLCC application)? If yes, do you have the latest update installed 9.5.30? Do you have the latest Audio Device driver installed? If Cubase crashes, can you share the crash dump file, please?

Add some info about your system to the signature, please. It’s helpful.

I might have the exact same problem here. It says on the My Steinberg page that product IS activated and whatnot, but the license is not showing in eLCC. When I try to activate it in eLCC by using any of the activation code I found on the my steinberg, it says that the code has already been activated. I reinstalled Cubase on the same computer (macbook), although I did reinstall the system a year prior. Cubase also tends to crash on launch (when it prompts me to activate the program). I reinstalled it several times, but nothing helped.

Hi,

Is the Soft-elicenser number in the eLCC the same you can see in your MySteinberg account? If not, go thru the reactivation, please.

That’s the problem: there is no soft-elicenser number in eLLC for the Cubase. In MySteinberg account however, it says that the product is activated and if I try to reactivate using the soft-elicenser given in the MySteinberg account, it doesn’t work, because the ‘old’ number is the same as the number I’m trying to reactivate Cubase with. Also, this is the only soft-elicenser number I have.

Hi,

If you have no Soft-eLicenser Number, try to follow this article.

I’ve tried this solution and it didn’t help. However I did some more research and apparently the very soft elicenser (not number) is missing from the elc app and that’s why I’ve been unable to activate the Cubase - the only soft eLC that’s showing is the one for the WavelabeLE, but the CubaseLE one is not there at all…

Hi,

Are you talking about the Soft-eLicenser number, or about the Activation Code?

No, the activation code is there (at least in my steinberg account). Soft eLicenser number, however, is missing from the eLCC as seen in the screenshot I’ve attached bellow. There is only soft eLicenser there for wavelabLE but not for the cubaseLE. Also, when i try to enter the activation code and elcc prompts me to choose the elicenser i want to download the license to, there is only wavelab.

You only have one soft elicenser on a computer …there isn’t one for wavelab and another for cubase.
You need to activate (or reactivate) cubase to that soft elicenser.

Hi,

Soft-elicenser is there: 7127…

Click to Enter Activation Code button and Paste the Activation Code from your MySteinberg account.

I have the same issue, steinberg keeps sending OLD activation codes. Elicencer and everything is updated. ALSO, when I go to my steinberg accounts via browser there is no registered software,only three eLicencers of which only the last one works and is installed. I have been using cubase on an old PC since 2015 and then I reactivated it on my laptop 2017.
Martin, we wouldn’t be on the forum if anything from the site’s troubleshooter worked.
If the issue persists the fastest option would be to ask for a refund.

Hi,

It’s the Soft-elicenser number a new one?

Yes. I have a new number of elicencer. But i dont have registred softwares in elicencers, they are empty. I will screenshoot. Pls help!