Cubase AI/UR44 - effect insert location


I don’t understand the “effect insert location” feature:

  • I enabled “direct monitoring”
  • I only have 2 positions of the “effect insert location” in Cubase:

position 1) disabled the effect, effect settings are lost and no effect is applied (this is OFF I think?)

position 2) enables the effect, but on the monitor channel AND the mix channel (this is Lower (INS. FX) I assume))

I want to record the clean signal but monitor with effects (this was why I bought the UR44 also). How do I achieve this?




There should be 3 positions. Are you not able to put the little dot in the middle?

Thanks for thinking with me!

When I place my dot at the same location the effect is disabled?!? Maybe a setting in Cubase?

You may be hitting the same UI problem I ran into when adjusting this. Just mouse clicking would only produce two positions as you describe.

Try this: hover mouse over the selector thingy and use the mouse SCROLL WHEEL up and down to change the setting.
If it is like mine you will have three positions available.

It looks like you have the dot in the right place. There are limitations on how many insert effects can be active at a time. Are the two shown the only ones? Are they stereo or mono, etc.?

a good reboot and using the mouse wheel did the trick! Thanks guys!!!