Cubase Ai5 & Tascam US-244

I’ve got Ai5 setup on a laptop and I’m trying to use it with a Tascam US-244 which combines an audio/midi interface and control surface. The US-244 installed fine. I can see all the ins/outs in Device Setup…BUT…I cannot seem to make it function as control surface. Does Ai5 not support external control surfaces? I’ve used the 244’s big brother
the 428 with full versions of Cubase and it worked fine.

Any help would be greatly appreciated!

Cubase AI supports external controllers.

However, there is no pre-defined controller for the US-244 (unlike the US-428).

A few things you could try:

  1. Use the pre-defined US-428 controller and set it’s input and output to the US-244
  2. It says in the US-428’s documentation that it uses a control protocol similar to the JL Cooper CS-10. If the US-244 is similar to the US-428, add a JL Cooper CS-10 remote and set the input and output to the US-244.
  3. Use the generic remote and experiment.

Still no luck. While Ai5 does support the 428 it does not support the CS-10…only Cubase Studio and above support that device. The 244 does have a 428 emulation mode but that doesn’t seem to help either. I can’t even find a way to add ANY controllers in Ai5. In the Ai5 Remote_Control_Devices.pdf it states:

Tascam US-428

Specifications
The US-428 can remote control up to 64 mixer channels.
• When the Tascam US-428 device is added in the Device
Setup dialog, you can open the Remote Status window by
selecting “Tascam US-428” from the Devices menu.

This is getting me nowhere as, even in 428 emulation mode, the device is not added
in the Device Setup dialog and I, therefore, cannot open the Remote Status window.

I know that this device works with Cubasis as that’s what it shipped with but I hate
to think I would have to downgrade that far just to use this device…:frowning:

Have you tried hitting the “+” button at the top of the Device setup dialog?

Remote devices other than those supported aren’t automatically added.
Your computer reads the unit as a US-244 (even in US-428 emulation mode) so it’s not automatically added.

DOH!! That got it!! Running the 224 in 428 emulation mode and then adding a 428 from the drop down menu and setting its MIDI I/O to control got it all up running.

Thanks so very much for your help!! :mrgreen: