Cubase always starts at 44100 regardless of Project sample rate


I constantly have this small but annoying issue. The thing is that always, when i turn on my computer (W10) and i open some project (or empty session), cubase opens it at 44100, and as all my projects are ALWAYS at 48000, it’s no tcorrect. Also, in project settings, the sample rate is set at 48000 (the good one) so when you reproduce things are played back at high pitch, and it says in orange chars “sample rate not supported”, so I have to close cubase, and go to control panel- sound preferences (where you enable and disable soundcards and stuff). Then I have 2 possibilities:

-Normally I have my cubase soundcard (UMC1820) disabled on windows because sometimes Windows interferes and causes strange problems. So I have to enable it, (in “recording” tab) and voila, it does two little chirpy sounds and now its on 48000. I don’t even have to change the sample rate; only enabling the UMC changes it and now i can go to cubase and work normally.

-If i have the UMC activated for some reason, simply opening the sound tab works, with the two chirps. The sample rate changes, all fine.

It’s simple, and easy to fix, but its frustrating that every time i come to the studio to work, I open some large project with large project loading time and then, I press play and I remember I have to f**** do the process written above and lose 2-3 minutes.

Has someone any ideas? I searched in the forums without any hint.

Thanks in advance!

PS: excuse my bad Englis; I’m Spanish :sweat_smile:

1 Like

I guess your Windows sound hardware doesn’t support 48kHz…
Enable the UMC before you start Cubase should enable Cubase to set the sample rate to the needed 48kHz

I’ve had the some issues at times with 10.5 AI. Sometimes for no reason in the middle of a recording session it will default back to 44100 for no reason. It also sometimes will switch to 44100 at startup. Which is extremely annoying and time wasting. Other times even at 48000 the Yamaha asio driver drops out and audio playback can’t be heard. I have to set it to no driver- ok then go in again and set Yamaha asio driver then it seems to work again.
Cubase tends to crash periodically as well . I seem to need to increase the buffer size depending on the tracks and plugins used as the green audio load meter starts red lining and crackles and pops appear even though cpu usage is not that high.
Sometimes I have to reboot the computer to reset Cubase back to normal. I do think it’s a great DAW but not necessarily an intuitive one to use. I have made a habit of continually checking if the program is set at 24 bit 48000 and the driver matches during sessions. I leave my Steinberg ur22c connected all the time to win 10 computer. If I disconnect ur22c and try to connect my Line 6 interface for recording then Cubase normally throws a wobbly as well. Makes life interesting! Not.

This is not the same problem @areyen has… I think you are affected from a general instability of your system…


Thanks for you answer. I think this is not my problem, as my Realtek sound card is always on (I use the PC card for “Windows” usage (spotify, youtube) and the UMC for Cubase (both connected to my mixer.

The Realtek is controlled by Sonarworks, and is set to 48000hz by default at startup with no problems.

EDIT: As Sonarworks shows as an additional sound card, I checked the Realtek on Control Panel. The inputs are disabled, and the output is set also to 48000hz, so again, I think it’s not the problem!

EDIT2: As you say, enabling the UMC is my workaround, but you know, it means losing 1m every day, if not more (If I forget to do this, I load a project and THEN I must close cubase, init the UMC, disable it again, and opem the project again). It’s very frustrating…

Sorry for doubleposting, but as this is additional info, I thonk it’s better to “separate” it.

Now I opened Cubase, without entering the Control Panel. The UMC info panel says it’s 44100.

I go to the Sound panel, and it says it’s 48000, but it’s not.

I open a project (in 48000) and it plays back slower and with low pitch. The project settings shows this:

(obviously, I don’t want to change sample rate!) (translate of orange chars: unsupported sample rate)

I close cubase, and I go to the sound panel (I left the UMC activated, but the results are equal if I disable it after the first video, and then enable it again)

Notice that when i OPEN (only open, no clicks…) the sound panel, the sample rate changed to the correct one that was set in the control panel, but only at the second iteration. In the first video, nothing happened. So the Cubase reset is mandatory EVERY time…

Hope this will give more insight!

Thanks to all people who are helping :slight_smile:

if you are trying to use the interface with two programs at the same time make sure they both use the same sample rate


I think this is not the problem at all, as I only use my sound card in Cubase.

I don’t know if it’s permitted to bump, so I apologize in advance!

Hi, doesn’t anyone have any clue?

Are you familiar with the information that Cubase uses ASIO drivers, and Windows does not?

It’s a real issue. I can tell you from experience.
Built my own WS/DAWsince the 90’s and this has been a thing for a little while now.
My rig, all progs (Including OS ) soundcard everything is set to operate ONLY at 48k. PERIOD.
NO 44.1, 96 NOTHING just 48 k but it seems that something in Cubase sends a signal to operate at 44.1 upon starting.
IDK, if it’s the hub, or what but there is something in cubase telling the OS/Soundcard YO, 44.1 Right now!
Now, Imagine the issues opening a 48k project and going through the process of
closing the prompts, closing cubase, resetting to 48k, Starting another program (VLC for me) so that it’s at 48k then relaunching Cubase. No, It’s a thing and again here we are w/people dismissing it because it doesn’t happen to them or they use 44.1 all the time…
But yea, it’s a thing and it happens and I’ve been working around it for quite some years now and every time it pops up on the forums it gets dismissed.

I do not believe anyone has been dismissive of the issue, in this topic anyway.

It does not happen if all works as it should. My last sample rate issue was 15 years ago.
I do use other software on my home workstation all the time… VLC, web browsers, MusicBee, Zoom, Teams

I already told you…

Hi, as I said on my opening post, I use my UMC (Behringer soundcard) ONLY for Cubase. For YouTube, VLC, and “general Windows sound” I use the motherboard integrated sound card (I think it’s Realtek), so that info you gave me was not useful as wasn’t my case!

Thanks anyway for the help!

Hi! Thanks for the info, but i’m not wondering what is the relationship between this and my case, sorry…

Thanks anyway!

Ah, what more can be said…

I had to read the original post a few times. If I understand it correctly the UMC does not use the correct sample rate in Cubase untill it is activated in the Windows Audio panel. This triggers the UMC to use the correct samplerate. This should not be necessary and it gives me the feeling it has something to do with the drivers of the UMC. What you could try is mess a bit with the advanced options (Exclusive Modes). Turn them off… Sorry it’s in Dutch… but I think you know what I mean. Maybe you could also ask Behringer support.


That’s a good one… they have no support… only tribes :wink: