Cubase always starts at 44100 regardless of Project sample rate

I mean, I can’t see the relationship, but as you said it, maybe you can explain it :sweat_smile:


Thanks for the reply. You understand it correctly, but with a little correction. If i left the UMC activated in Windos Sound panel, in 48000hz, it stills start cubase at 44100, even if you look at windows sound panel, as he says it’s in 48000 but in cubase it’s on 44100. In this case, you have to disable and enable.

Also, I will try as you say to contact with Behringer, but I don’t think it’s a driver-problem, because I have a partner in my studio, and he uses Studio One and he never had this problem, so I suspect it’s Cubase-related. Nevertheless, i’ll see what Behringer says.

Thanks again!

EDIT: sorry, I replied steve but in this post I wanted to reply @Blademan

The driver is the software that handles the behaviour of the hardware… The hardware doesn’t behave correct. That’s what we are saying all the time…


as I said, this issue only happents with Cubase, no Studio One, No Reaper (which I used sometimes when I forgot my license), and no Standalone VST’s like Kontakt or AmpliTube, so I think it’s legit to think that is Cubase-related. Aniway, I asked for help also to Behringer, si I hve this front covered.

It is cubase related. I mentioned before, I have the same issue for quite sometime now and my system is setup on 48k ONLY across everything and it only happens w/Cubase.

I think this also

1 Like




The driver is the software that handles the behaviour of the hardware… The hardware doesn’t behave correct.


I took two minutes to read the Quick Start Guide of the interface…

There is no ASIO driver available. They use ASIO4all as the “driver”…
So what do you expect?
Cubase needs hardware that supports ASIO… your hardware does not.
ASIO4all is just a workaround…

Which driver do you use inside Cubase?

The other question is if ASIO4ALL is being used, does that have a default sample rate that is leading Cubase to 44k?

I run 48k and never once had Cubase try to force 44k on me, unless i open a 44k project.

Also, this past week my audio interface went wrong and i’ve been using an UMC1820 and, again, it’s set at 48khz across the board and never defaults to 44k either.

So something external must be over-riding the project on load?

Or something can force the interface to 44.1 no matter what Cubase is trying to set…
That’s why I ask for the driver…


Sorry for being a bit rude, but I think you are a bit lost (in this affair)

-No, it doesn’t use ASIO4ALL, this applies for low level sound cards, like the UM22. I use the UMC 18i20, which uses a dedicated driver (UMC driver v. 4.59 -latest one-)

-I don’t use ASIO4ALL. I never have installed it on this computer…

You say: “The driver is the software that handles the behaviour of the hardware… The hardware doesn’t behave correct.”

But it only happens with Cubase. I have also installed Studio One 5, and Reaper, with no issues, si I suspect it’s software related, not driver-related.

Again, sorry for being rude, but I think in the openingposts I explained correctly, and the things you say me does’nt correlate with “my case”…

@skijumptoes “So something external must be over-riding the project on load?”

May be, but if you see on the videos I posted, I have it disabled on windows, so I only use It when I use a DAW (and when I have to do the “workaround” for my problem).

Again… which ASIO driver do you use? If none… then this is the origin of your problem

“I use the UMC 18i20, which uses a dedicated driver (UMC driver v. 4.59 -latest one-)”

not the latest one…


You showed only screenshots of the Windows dialogs…

Your driver selection in Cubase they meant.

i.e. is it the ASIO Driver as provided by Behringer?

When you click ‘Control Panel’ does Behringers own UMC Control Panel open?
Or do you have ASIO4ALL selected and the ASIO4ALL panel appears when you click ‘Control Panel’?
Or something else entirely?

I am experiencing this driver change, too. It doesn’t matter that I have my saved projects set up for 48kHz, when I first turn on my DAW (Win10 PC) and create a NEW project (without opening a saved project set to 48kHz), Cubase defaults to 44.1kHz. I have to open the project setup window and change it to 48kHz. Then every time I create a new(er) project during that ‘DAW ON’ cycle, my ASIO driver stays at 48kHz.

So as far as I can tell, this is a Win10 thing that happens on startup. I see no way to avoid it. The only sound card I have operating on my DAW is my Mackie 1640i interface (16X16 firewire) and as far as I can see, there is no way within Win10 to reset it directly from 44.1kHz to 48kHz except through my various VSTi standalones, or Cubase 11. Since my Mackie interface is set up as the Default output device, my WinPlayer connects to it automatically (probably via the MME driver), as does my iZotope Ozone 9 (probably MME) and RX 8 (definitely MME) and these devices are automatically looking for the Default output device. My browser uses the MME driver, as well.

This has always been like this I think, and yep, when I import something that is not 48kHz into my 48kHz project, Cubase will ask me what I want to do, 'Convert to Project Setting?, yes please. Bear in mind I moved from Win7 to Win10 and Win7 WAS different, you could actually get to the Win7 control setting that let you choose the 48kHz vs. the 44.1kHz option. In Win10, nope, this function is completely dependent on the audio apps that directly use your ASIO driver, in and out.

Hi, thanks for the info!

At first I don’t installed it because the documentation said “there is no need to install it if you are running without problems”… this was obviously before this thing started haha

In cubase I have selected UMC audio driver. I am not in the studio today and until monday, so I can’t take screenshots. But I am pretty confident that I’m using the Behringer driver and not the Asio4all, because

1 I dont have ASIO4ALL installed,
2 when I used ASIO4ALL 228342834 years ago it showed in the task bar as a green icon,
3 when I click the sound card control panel @skijumptoes mentins, it shows me Behringer driver panel, UMC audio driver. I can provide screenshot of my house’s UMC202HD, as it is the same driver:

Captura de pantalla (2)

I am using ASIO, not WASAPI or other, because I use a Scarlett 18i20 as a external ADAT preamp (and clock-provider), so if I used in other than ASIO mode, I cannot use the 8 ADAT inputs, and I’m using it everyday without problems.

EDIT: and external clock in Cubase and in the UMC sound panel, so I use Scarlett’s clock.

Your ADAT link is set at 48khz by default i presume? i.e. Scarlett side.
I run a very similar setup, but the UMC is the master clock and the slave is Focusrite Saffire Liquid 56, and never had an issue as you experience.