Cubase and CPU Issues

I am in the experimental stages of using Cubase 7. I have been using Reason 6.5 as my main DAW. Now I have upgraded to Cubase 7, I do not know if I will go up to Reason 7, because I do not see any significant changes, that will be helpful to me.

I invested a lot of money on VST technology, but hardly used my host program Cubase, I decided I wanted to take advantage of my VST technology by using Cubase 7. But I am running in to a problem, it uses too much power. I have 6 gigs of Ram and an Intel Core 2 quad CPU 2.66 GHz 2.67 GHz, I can up my RAM to 8 gigs and that is it.

I haven’t pushed my cache on Cubase 7 to the limit yet, but I go to the half way mark after using about 4 or 5 tracks and that seems like too much. In Reason 6.5 I get 15 tracks and even about 20 tracks in project using all kinds of FX on my Audio tracks, but it seems like I am running out of CPU power in Cubase before I even almost complete my music tracks. I ran 4 loops and a bass VST track and hit the half way mark. I imported 3 audio tracks from a rewire in Reason to Cubase and hit the half way mark.

Is this what Cubase has to offer or am I doing something wrong in my setup? Can I setup my duel core to be more proficient?


Hello Paul. What OS do you run and are you running 32 bit or 64 bit cubase? What are the buffer settings on your interface? If you have windows, have you optimized its settings for DAW? Are these tracks you are running audio or VSTI tracks?

I am running Windows 7, on a 64 bit platform. I was running four audio tracks and one VST instrument in this current project so far. In another project I was running three audio tracks and in both cases I am midway on the cache meter. I am using a MI4 audio interface by Steinberg. I do not know the buffer setting, however, I think I found my problems.

I was recording at 24 bits, both transfer rate on the audio interface in the project and was running my interface at fast speed. I reduced the transfer rate to 16 bits and the interface speed to normal and will start recording at 16 bits, because I do my own mastering with Adobe Audition and do not need the higher quality productions to send out to a studio.



Hi Paul,

Bear in mind I’m a musician but hobby recording guy so I do it by trial and error and little else. After 8 years I am reading the manual. I noticed a setup tip on page 24 for Windows. Optimizing Processor Scheduling…
Maybe it will help.
Hey,I’m tryin’. Good luck …

Glad you found a workaround, though you shouldn’t be experiencing such problems with C7 in 24 bit depth. In C7 device manager, under VST system your audio device should be listed as the audio driver. Sometimes it is set to generic ASIO and this will cause huge problems. You might want to check that out, you will also be able to adjust your interfaces buffer settings from there. I’ve heard that buffers in intervals of 128 samples are more stable. would double check that you have set up your Computer optimally for a DAW environment. There is a nice walk through on steinbergs knowledge base for starters. Also, you might want to look into slightly overclocking you processor to 3.0 if it won’t cause system instability(not sure what cooling system you have) I am just starting to get into overclocking and it made a slight enhancement for me in ASIO.