Cubase and Dorico Running at the Same Time Issues


I know this topic has been approached before but I’m having issues running Cubase and Dorico at the same time even if I use ASIO4ALL for Dorico.

I’m using a Merging Anubis Interface, which runs ASIO through a Gigabit network port. This interface is supposed to be able to run multiple ASIO apps at the same time so should be working.

If I run Cubase first and run Dorico, then Dorico will just sit in Task Manager and not load up, but if I close Cubase it will then open up once the Audio Engine is free.

No matter what I try I can’t get both programs to even open up together!

Any options or ideas would be appreciated.

@benjaminduk hello,
It could be a channel routing issue?!
Try this:

  1. Open Cubase and set the output channels - the Main and for the Control Room, by pressing F4
  • then close Cubase.
  1. Open Dorico and set another output channels, which are not occupied by Cubase.
  • Do this by changing the channel in Edit > Device Setup > Stereo Output.
  • Keep in mind that the Sample Rate (i.e. 44.1kHz, 48kHz …) in Cubase and Dorico should be the same, otherwise it may lead to conflict .

Output channels and Sample Rate conflicts could lead to the problem you are experiencing.

Best wishes,
Thurisaz :slight_smile:

Thanks for the reply @Thurisaz

I’ve set Cubase to Outputs 1 and 2, and Dorico is set to Outputs 3 and 4 so look like there are no conflicts in the routing.



Both are also set to 48kHz so I’m really confused.

@benjaminduk ,
Are you using Windows 11?
Still Dorico 3.5.12 isn’t listed officially as Compatible for Windows 11.
Also check the driver for your interface if there is one that officially supports Windows 11.
According to your settings in Cubase and Dorico, they both should be able to share the audio interface, especially since they work fine separately.
By the way it could be an e-Licenser issue, too…
Do you get any message when you start Dorico while Cubase is active?

Best regards,
Thurisaz :slight_smile:

I am using Windows 11.

I know that Cubase and Dorico and even my Driver isn’t officially supported on Windows 11 yet, but not sure that’s the issue even though it’s very possible.

Your theory on the e-licenser though could be. This is if I have Dorico open and try to start Cubase. If I try it the other way around I get no error, but Dorico waits in the background for Cubase to close before it opens up.

The thing is I was able to open both up with a Focusrite interface using ASIO for Cubase and Generic Low Latency drivers for Dorico, but that doesn’t work with the Anubis.


I had this Process ID Not Found message too, but can’t remember the context - maybe something to do with my Streamdeck. Anyway, I found that running Dorico as Admin (where you have to click an OK button in a box that pops up once you’ve double clicked the Dorico icon) seems to have fixed it. So, maybe worth a try running Cubase and Dorico as Admin?

Dorico Pro 3.5 and Cubase 11 Pro on a Win 10 PC

PS sort of related, but the only way I could get my Streamdeck to work with Resolve Studio was to run Streamdeck as an Admin too.

Well, generally it’s not recommended to switch to an OS, in your case Windows 11, which is not officially supported by all vendors you are using. It’s always better and smarter to wait at least 1, or 2 years after the public release of the operating system. Keep this in mind if you would like to have stable DAW! :slight_smile:

Obviously you are having an issue with the e-Licenser, no matter which app is launched first.
Here you have two options:

  1. Possible process ownership issue, as @RobF mentioned in his post above.
  • You could set all 2 apps - Dorico and Cubase to run as Administrator by right mouse click on their shortcuts > Properties (then follow the screenshot below)

    Always keep them running as Administrator!!!
    If you are still experiencing this issue, then you have another option.
  1. Uninstall the current e-Licenser, restart the PC and install the older version from this link:
    You should try if it works in Windows 11.
    Personally I’m using this version of the eLicenser Software because I had the same issues like you with the newer versions of eLicenser. Now everything works fine for me.

I hope these instructions will be helpful for you to solve the problem! :slight_smile:

Best wishes,
Thurisaz :slight_smile:

The only two glitches I had when I installed Win11 were with the elicenser and the Voicemeeter Virtual Cable. I uninstalled both, then reinstalled. The elicenser is working fine for me now.

@Thurisaz @RobF

You guys are geniuses!!! This actually worked hahah. Can’t believe it was such a simple fix!!!
I just had to change Dorico to Run as Administrator.

Thanks for taking the time to debug this with me, much appreciated!

Best Ben.