Cubase and Tranzport

Evaluating Elements 7 and using Tranzport. It works, but an odd issue that I’m certain is some setting that I’m not paying attention to . . .

If I hit ‘Rewind’ ‘Fast Forward’ or ‘Stop’, I get brief, high pitched sound from my monitors. If I hold the buttons down, the sound persists. Now, it only occurs when a track is armed ‘record’ and checking into this with a view various VSTi’s, those particular transport controls ‘are’ triggering the VSTi to create the sound. Moving across the buttons will vary the pitch of the sound i.e. confirms that triggering is occurring. It isn’t the sound ofthe selected patch, but a very high frequency sound ‘similar’ in character to the patch. Can see the audio on the meters.

I’m tapped. And again, suspect some very simply setting at play here. Any suggestions? Thanks for any and all help with this.

I think (off the top of my head) it will be that the Tranzport is sending (high) MIDI notes when you press buttons, and that’s what you’re hearing. Certainly that’s what used to happen with my Mackie Control when first connected.

You need to remove the MIDI input that the Tranzport uses from the “All MIDI Inputs” in Devices > Device Setup > MIDI Port Setup to stop that from happening, if that is what it is.

. . . . and that ''is" what the problem was . . . . an errant setting at my end.