cubase and wavelab

Hey…I have cubase 6.5 and wavelab 8.
Cubase plays my cpr files and wavelab plays waves.(I can hear these files)
However hen I want to record a cpr file into a wave onto wavelab…this last one does not record anything…blank…
He does not react to the playing of the cubase. What is wrong ?
my cubase works together with roland XV-5080 and US-1800…I have been checking it for the last 4 days…no results…
Can anyone advise me ? why is Wavelab not recording ?

Hey Tagorehans.
The Problem here is that a cpr-file is a Cubase-Project-File. This file does not contain the waveform (this is saved in the Audio subfolder of your Cubase Project) but just the Cubase settings. So it does not make sense to save a waveform you have recoreded with wavelab in such a file.

If you want to use Wavelab for recording, save the file as a wav-file. You can use this file then in Cubase if you want to further process your data.

In case I did not understand your question correctly:
If you want to pass your cubase project to wavelab this can be achieved by doing:
In Cubase
File > Export > Audio Mixdown
Here you can now select that for Postprocessing you want to use Wavelab.

I hope this info is useful for you.

Hello , thanx for the swift reply.
But no my problem is: I play the Cubase cpr file and want it to be recorded into a wavefile by the wavelab.
Before I did this…but after purchasing a new pc it does work anymore.
The wavelab recording system does apparently not “hear” the playing file of the Cubase…
So: I play the cpr file on the cubas…I want the wavelab to translate this file into a wave…so I can use it on a CDplayer.
Hope you can help me out…
with friendly greetings,
Hans

Why not record the file in Cubase and then import the file into Wavelab.
You can either import the file with in WL or you can look into the AES export of Cubase /// import into WL.

The problem may be either in the way you are setting WL to record, or the fact that on most systems if Cubase has the “release ASIO driver” box unchecked, Cubase has control over your audio driver and WL cannot gain access to it.

But without knowing what versions of each software, or seeing screen shots of your WL VST page there is no way to know what the deal it. But take it from me, it is just easier to record the file in Cubase and then import the file(s) into WL.

Later,
Brain

Something close to this actually used to be possible…until the introduction of Cubase SX.

  1. Record or import a .wav file in Cubase.
  2. On the Cubase project page, double click the part that contains the .wav file in cubase.
  3. Once double click happens, Wavelab automatically opens containing the wave that you double clicked on in Cubase.
  4. Do your editing or whatever in Wavelab.
  5. Double click that same part containing the .wav file in cubase and the wave is automatically updated to reflect the changes you just made in Wavelab.

It was a wonderful feature, but long gone.

In this issue it sounds like the OP is using or trying to use Cubase as a player and Wavelab to capture the audio?

hello , thanx for the fast answer…indeed I used to take Cubase 6.5 as a player and Wavelab elements 8 to capture the audio…but now somehow It does not work anymore. But it does work with my laptop …that is the mystery…
I connect the dongle with the laptop and I can play and record as usual…connect to the pc and no action +++

hello …still no results…anyone has a clue to this problem ? Everything works when connected with the laptop…not when I connect to my new pc…it drives me nuts…

Create the wave file directly in Cubase using Export Audio Mixdown.

Exactly.

What purpose is there in “recording” anything that Cubase is playing back?

Just export the Cubase session to a wav file and be done with it.

VP

I think your new PC’s audio interface doesn’t allow recording what is played back, or the ASIO driver prevents it. Which interface is it? You might try using a different driver (MME for instance) or if all else fails connect the interface’s output to its input and record that way - make sure to switch off monitoring in Wavelab!