Cubase Artist 6 won't start up

After having installed Cubase Artist6 , it gives the failure : " Cannot initialise this application (0xc0150002) ".
What can this be ?

During installation there were no difficulties ( “installation was successful”).
My version is an upgrade from Essential 5 : this Es5 is still running normal.
I have the correct usb e-license ( visual in the eLcontrol center ).
My PC is running Windows XP.
I reinstalled CA6 but that didn’t help
Afterward I installed the trial version of Wavelab Elements7 and that worked well !

I hope someone can give me a solution for this : thanks in Advance!

Are you using the newest version of eLicenser?
http://www.elicenser.net/en/

Hello,

I agreed on getting the latest eLCC.

What is the last thing you see initializing when you start CA6? Thank you.

I use the latest version of the eLicencer : 6.2.0.15056.
In the eLCC the activation/registration looks correct : my former Cubase Essential 5 is changed to Cubase A6

After doubleclicking the Cubase icon I directly get the dialogbox with the failurediscription.
Is’n the number 0xc0150002 giving a solution for the failure ?

I’m not on XP or 6, but I recall reading about needing to have a certain .NET FRAMEWORK installed to run it. This might be what is throwing the error your way. Try a forum search and you should be able to find the specific threads. Just thought I’d put that out there as a possibility.

install net frame 3.5 with sp1 and all will be fine ,just reinstall the latest elicencer after and it will work
(0xc0150002) code is missing files on the net frame ,dont install the latest version 4 otherwise you will have the same issue .
john

Also, the official recommendation would be to use CA6 on Windows 7, since it is not officially supported for XP.

http://www.steinberg.net/en/products/cubase/cubase6_specs_downloads.html

we know its not supported by steinberg but there is nothing to stop members of the community that require help with c6 and xp gaining advice from other members that have gained the knowledge to keep them selves and other people running on xp if we choose too to do so at our own risk and if things have been tried and test by members and know that they work then no reason not to past it on .
i would of thought that you being American support for steingberg would of had an idea of the issue on this thread but NO it just goes to show how much you really look at the forum and support your customers…

freddydee this is tried and tested by members and will work ,the only reason it will not work is if you have installed any other program or plugin with an old eliencer ,just remove the old licenser and with netframe 3 with sp1 it will work !
as i was one of the first or if not … the first too try this back on jan 22 -2011 and have seen the amount of people that have tried this method and 100% of peoples systems with xp work with this advice id say its safe to pass on as unofficial support for those that wish not too be forced in to upgrading the os if they choose not too !

regards
john

Hello John,

I was not trying to disregard your workaround or stop it from being suggested. Personally, I think it great that workarounds are discussed here, and I really appreciated you posting it.

But I also wanted to mention the official support issue, in case others were not as well informed as you are. :slight_smile:

Many thanks to Scab and especially John for their advice for a solution.

I have installed net.frame 3.5 with Sp1 . It took me some time because at first I’ve got a lot of faults ( having something to do with “Suite Integration Toolkit Exacutable”), but eventually it went well and it was installed.
Then I deinstalled the eLCC program, restarted the Pc, installed the latest eLCC again ( 6.2.0.15059) and then I tried to start-up CA6…and unfortunately still got the same fault : “0xc0150002”.

The only thing I haven’t done is a reinstallation of CA6.

Any idea what could be done more ?

Although I had red before that CA6 is developed for Windows7 , a Dutch musicmagazine said that they had tested C6 on a windowsXP and it worked well : for that reason I expected it to run on my pc, and I still beleave in that…

Thanks again John for your reaction.

I now realise what you probably mean : that I have to deinstall Cubase Essential 5 , that is still around on my pc and has been installed long time ago, with an older elicense version !
Is this what you mean ?

I am so carefull about this, because as long as I haven’t got CA6 running, I still can make music with CE5 and I am not sure that after deinstallation of CE5 and again no running of CA6 that CE5 is re-installable.

So its not a question of faith in your advice but more a question of understanding you well !

Looking forward to your reaction and many thanks in advance !!!

What I feared has happened : after de-installing Cubase E5 , Cubase A6 and the eLicenser ( and disccleaning, registercleaning and Netframe 3.5 with SP1 installed ) and then installing CA6 again with the latest eLCC version and rebooting, I still get the failure 0xc0150002.

So I tried to reinstall Cubase E5 again but that seems to be impossible ( blocked because the eCLL activation was overwritten by CA6 ? ). So I’m Cubase-less now…

Anyone have a suggestion beside buying a new pc with Windows 7 ?
Thanks in advance !