Cubase Artist 8.5 not exporting automated effect

I am using Steinberg’s Stereo Delay effect and I set automation to turn off the bypass. I know, double negative gets confusing so I’m basically turning ON the effect (by turning off the bypass) on the last word of that audio piece so that it can “echo and delay” after the track has stopped.

Anyway, it sounds great, but when I export the mixdown, the Stereo Delay effect is ignored. It does not turn on at the last word.

Anyone know what’s going on?

Cubase export can produce mixes that sound different from what you hear. People complained about this often in the past. You can try realtime export, see if it helps. Otherwise it may be best to just route your output to a group and record output to another track, I think this is the closest you will get to what you actually hear while mixing.

You have enough tail for the delay to be recorded ?
The project must not stop before the last delay Has sounded.
(Sorry that is bad English, but you get what I am saying)