Cubase Artist 8 Issue: No Signal in Tracks unless Monitoring


I’m using Windows 8.1 64-bit and Cubase Artist 8, the audio interface is RME Babyface Pro.

The thing is, which is quite strange, I can see incoming signals in Cubase, but no signal indicated in each track. However, if I press the monitor button in each track, it works. That sounds like a solution but I believe there’s something wrong.

I’ll try to explain more. I pressed F4 and set up all the channels correctly, then I add two tracks, the first one (Guitar) uses INPUT 1 on my audio interface, and the second (Bass) uses INPUT 2. Now I pressed F3, the mixer, I can clearly see the signal indicators work if I play my guitar or bass, but no signal in each track at all. But, if I click the monitor button in track 1, I can see the SIGNAL INDICATOR in track 1 jumping. Turn if off, nothing again. The same problem happens in track 2, 3, 4… as well. I tried to record, but nothing recorded. Turn on the MONITOR button, it’s working, what I play will be recorded.

Does anyone know what the problem is? Thanks in advance.



Hi you,

I am glad to say that this is neither a bug nor an issue, but rather how it HAS TO work.

Cubase AUDIO works as follows: The signals that are received trough an Input are audible and metered as soon as you Switch the Little brownish Monitor button. If this button is NOT switched on, you will hear and meter what you have recorded on the respective track.

For recording the Little brownish Speaker, i.e. the Monitoring button, has to be pressed as well.

There is a program Option that allows you to define how the button will work, like “tape machine style” for example. This would lead to the Situation that in stop mode you always have the button pressed and as well when pressing the recording button on that track. Upon playback (without recording) the button will be UNpressed, i.e you will hear what is already recorded on that track. There is btw. no way (using a single track) to hear the recorded Signal and the “new” Input Signal at the same time (there are other ways to accomplish this if you Need it).


you can Close the issue. It is None.

Cheers, Erns