Cubase Artist 9.5 can't record at all

My Cubase has worked almost perfectly for the last year, but lately I ran into a problem. The metronome doesn’t work, recorded midi doesn’t play properly (plays only the first note weirdly, and after that goes silent), and I can’t record audio at all because of audio error saying “too many tracks recording”, even though I’m just recording one track. Also, whenever I open a project, the audio doesn’t play at all.

I have checked all the connections, which are fine, because I’ve used the same settings for a long time now and I haven’t changed them. What could be the problem?

Hi,

Try to increase your Audio Device Buffer Size, please.

If you are on Windows, could you test your system by using LatencyMon utility, please?

Hey, thanks for answer but it didn’t work. I recorded a video of the problem:

https://youtu.be/e2dIBQnDeKg

Hi,

What kind of instrument do you use, please?

Did you have any other Cubase installed? Are there multiple Cubase preferences folders here:
Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase _X__64

If yes, could you try to move all these Cubase X folders to the desktop, start Cubase after and try it out again, please?

Could you try to reinstall Cubase, please?

I don’t think it’s about the instruments or folders, I have had these settings for a year and there hasn’t been any problem. I’m thinking of reinstalling Cubase though

Hi,

It might help too.

But the complete preferences trash might fix it too.