cubase: AUDIO>edit in wavelab: but no sound

In cubase pro 10.5

I go AUDIO>edit in wavelab (wavelab pro 10)
and open a file in wavelab

but now I have no sound in wavelab

What am I doing WRONG ?

Maybe check that Cubase is not releasing its audio driver … has the option been checked to ‘Release Driver when Application is in Background’ I don’t use Cubase, but you might find it in Studio -> Studio Setup -> VST Audio System.

WL has a similar option.

Thank You Paul.

I started with 2X CubElem 10 (I need 2)

NOW just crossgraded my samplitude Pro X3 to CubasePro 10.5
And upgraded one cubElem 10 to cubElem 10.5

So I also may upgrade my wavelabElem 9 to Wavelab 10 (I just need 1)

I am a beginner.

Go in File > Preferences > Audio Connections.
Are the settings ok?

Try also to launch WaveLab without an other audio application opened.

I am having the same issue here. Using Cubase 11 Elements and Wavelab 10 pro. They don’t play well together on Windows 10. It’s an either or situation despite checking the release while in the background in both apps. It really screws with Wavelab 10 connections. I have even thought to use WL 9.5 mme but the pass to Wavelab goes to WL10 so I have not leaped into that rabbit hole just yet.