Cubase Audio Mixdown

Someone knows why the project’s plays different from the final mixdown?
The mixdown is different in EQ (bass-mid-high)… also in real time export…

Thank you.

Same here… I noticed such issue couple of times…

What plugins do you use?

I look always to use plugins before the master audio output. I use: Eq (now the new CurveEq) , limiter, compressor, sometime Reverb… but I use on instrument fader not main Output. Are you think that these plugins dangerous for mixdown? I think maybe it’s my pc and Cubase.

Well!!! to make like to write on knowledge base is better for exporting audio (1:1)!!!
So it’s seem ok!!! :mrgreen: :mrgreen:

Occasionally I playback exports and forget to disable plugs that were on the master channel during said export. This certainly makes the mix down sound weird. :smiley:

In all honesty.

Choose to render your signal to an external recording medium. (Even spdif out to Dat, usually bears good fruit when compared to a render internally. (Panasonic/Tascam Hi End, with clean heads).

For YEARS what you hear during playback, usually suffers when rendering to disk. (NOT just in Cubase btw)

WHY?. ask DAW Developers who code. Even 1milisec timeshifts in the audio stream going to disk, cause issues. Summing is an achilles heel of Daws when rendering in my opinion, whether its teh DAW or whther its related to issues outside the daws control…? Disk/Bus issues? . others seem think internal summig to disk is fine to their ears.

I personally dont. Playback - FINE. Summing a heavy mix to disk - NOT fine.

If you REALLY care about your audio being untouched, choose the DAT method, OR to bus Stems out to a Summing mixer,if you want some analogue colouration… then render the summed output to a DECENT recording medium.

Maybe it just seems different, ears can play tricks on us.
You can try it out.

  1. Record output to another channel.
  2. Render same mix to a file.
  3. Put them together in a project, invert phase on one of them and listen, or use analyzer. If you hear anything, they are not the same. If you get silence, they are identical.

Audio mixdown does sound different than when you mix to an external source. I route my mix through my DM3200 and record in realtime to WaveLabs. It sounds exactly the same as playback in Cubase. Audio mixdown in Cubase sounds flat and it messes with all of my painstakingly sculpted EQ’s.

Interesting subject…

I can only find a reason for what you are experiencing, and it’s that some plugins operate differently when rendered off-line (usually for better).

For many years (Cubase user of 17 yrs) Rendering has ever consistently offered "what you put in, is exactly what your getting out)

Ive also used Acid/Reason/Ableton/ All since version 1. All suffered the same indignant issues to my hard work, on playback, they sound cool. Bounce a 80 track mix down, (with fx). “yup something’s not right”.

Cmaffia, good choice to go to Wavelab! :smiley: , as thats my current option via Spdif’ing out a Lynx card into a Steinberg MR816CSX. Sounds exactly what I hear in Cubase via playback.

I gave up on DAW summing when I de’waxed my ears. :wink:


You should get an absolute null.

If you have non-linear plugins involved (i.e. Slate VCC), stuff that’s set to oversampling only on export, unsynced modulation plugins etc. you won’t get a null.

All the talk about bad internal DAW summing is nonsense to me. It just doesn’t correlate with my own experience.

Do you route through AD/DA converters? What happens, when you record on a track in your Cubase project? Does that sound different than recording in Wavelab?

No offense, I just can’t imagine there would be a difference… :question:

I have had this problem too. It drove me crazy.
The common answer I got from customer service was related to dithering, but this wasn’t the fix for me.

The solution for me was to update audio driver on my sound card.
Especially since I had to roll back my computer to Windows 7 to get my keyboard drivers to work.

It worked.