Cubase autselects events while playing

Hi all,

I’m an experienced Cubase 7.5 user (Started from Cubase 4 and up), but I’m having troubles with this issue.
While playing, Cubase selects an ‘event’ when the time cursor goes over the event. Cubase only selects events in the track that you’re on.

Right now I have to stop the audio before I can edit something and it’s killing my workflow! I must have accidentally pressed a button/shortcut, but I’m having trouble which one(s)!

Anyone an idea which one it could be?

Thanks in advance!


Hi Nicky,

This is the preferences setup. You can disable it in the Preferences > Editing > Auto Select Events under Cursor.

You’re a lifesaver Marin :wink: Thanks!