Cubase BSOD???

Hi Everyone,

I’m running Cubase Artist 6 and ever since I’ve had it I keep getting random blue screens of death!

I’ve updated to the latest Cubase version and I’m running Windows 7 64bit OS.

Looks like I’ve tracked the problem file down to RTKVHD64.sys (some Realtek file which is some kind of High Definition audio codecs) as it keeps displaying this file name each time the BSOD comes up. It can be random…some days it won’t do it at all, others it will give me a BSOD on several attempts to load up Cubase and sometimes it happens from 5 min to several hours into a session.

I updated to the latest version of the realtek codec file and it still does it.


I had BSOD problems whenever I used the “freeze” function after I upgraded my RAM and CPU.

I eventually had to let a tech take care of it. Had a BIOS update and a full system restore so I could re-install everything.

Just my .02 cents :blush:

Hope you get it figured out. I know how frustrating it can be :frowning:

The Realtek file reference suggests that you are using an onboard sound chip on the mother board? If you have a dedicated audio device (and you should, methinks), the first thing to do on any DAW is to disable any onboard sound device in BIOS.

Luck, Arjan

What soundcard are you using in Cubase? Is the ASIO driver for that device selected in device setup?
If you are using a Realtek onboard audio interface, download and install ASIO4all and use that a a driver.

Like Arjan said, if you are indeed using an onboard soundcard, you might want to look for something a little better than that, because you might run into trouble when going past very basic projects.

Hey guys,

Thanks for the replys.

Yeah, my PC died last year so I’ve been using my new laptop which has the onboard sound card using that realtek driver. I’ll look into that ASIO4all driver.

I do have an E-MU 0404-USB external sound card/audio device which does sound excellent, but I found that there was a little bit of latency that I could never seem to get rid of. I play some pretty fast syth stuff and it gets quite hard when the audio is a few millifarts behind your hands :slight_smile: It meant that I was always having to edit my scores as the latency caused my recordings to shift off the bars/beat slightly.

I can give that another go and see how the system stability goes.

Also, with Cubase running, I can’t play any audio with any other program on my laptop until I close Cubase (internet videos etc).

Thanks again.

To your last point, you can select ‘release audio driver when in background’ in the Cubase preferences to enable other applications to use your soundcard while Cubase is active.

The EMU soundcard should be capable of much lower latencies than your onboard soundcard, so I would suggest you try that again. In that case you should use the EMU ASIO driver obviously, you shouldn’t need ASIO4all then.

Thanks again guys.

I installed the ASIO4ALL driver to replace that dodgy Reaktek sound driver and after using Cubase for a few weeks now, everything looks AOK…no more blue screen shut downs!

I just changed the latency or the buffer length of my soundcard (M audio firewire solo), then bluescreen doesn’t occur again. I think it will help