Cubase buffer size only works at 256 Samples on the RME Fireface

Strange because when I change Cubase 8.5 pro’s audio buffer size to anything different from 256 samples, the RME fireface 800’s sound stops working until I change it back to 256. Any ideas what I need to do? Am unsure if there is a setting that allows cubase to change these rates within the rme?
Thanks and a fix would be appreciated!

When you say you are changing the audio buffer size in Cubase, can you describe step-by-step how you are doing this?

Device Setup/Asio Fireface/Control Panel

OK, that’s opening the RME Fireface Settings page (or really the setting page for whatever audio interface someone is using) - this is where you should be changing the buffer size. That page is part of RME’s software not Cubase’s. The Control Panel button in Cubase is just a convenience that lets you launch the third-party GUI for your audio interface.

What I don’t understand is you are saying you have 2 different buffer settings - one in Cubase & one in RME that are set to different values. There really should only be one place to set the buffer value - in the audio interface. So where is this second buffer setting?

FYI, I’m also using a Fireface.

Hello @Jouleskeys. I’m sorry to you (and raino) about posting on a thread this old, but I have the same issue and the same RME, and I’ve not participated in the forums long enough to be able to PM. You seem to be pretty good at finding solutions, based on your other posts, so I was hoping that you had a solution you wouldn’t mind sharing?

By “same issue” do you mean that you have 2 different places where you can set the buffer size? If so could you please post a screen capture of each.

FYI reviving an old thread is fine - better to have the same topic discussed in one thread rather than spread out over many.

Hello! Thanks for the response and for the understanding.

By the same issue, I mean that, if I use either the shortcut within Cubase to access the RME control panel, or if I open the RME settings from the icon in the task bar, any change in buffer size results in a total loss of audio, and the meter for peaking completely zeros out. There is visible midi activity, but no indication of audio with any of the faders.

You are correct that the button in Cubase is a shortcut. I think it was just a point of trying to be thorough enough to check through both means of access, just in the weird event that the places are going to different things.

This is how mine is currently set and I change the buffer size back and forth fine between tracking & mixing.

What is the problem now? I don’t get it…

Interesting… that is identical to what mine looks like, but I ONLY get sound production at a 256 buffer. If I change the buffer, either higher or lower, sound production stops entirely. I can only get sound back if I return the setting to 256.

1 Like

No worries on bringing this up again. It was a strange one that use to occur on my old i7 machine. No longer an issue and no I didn’t find a fix. It’s very frustrating and I know the pain you’ve got with this.
However, I’d be interested to know if you are using C10.5 or above as you could just try and open the track as a new project by importing the instruments etc track by track to try and fix the issue. This has fixed a few bugs for me.

I’ve recently found that a big issue with that plays havock with sample rates also is Zoom Vs Cubase. My only workaround is to load a song first and then zoom. If I do it the other way the same rate is messed up.
What are you using, please give more details then could give you some things to try with experimentation.
Not sure if the issue less in the FF800.

Did you tried to reinstall the driver as administrator ?
What is your Firewire chipset? There were incompatibilities reported.

Just to make sure…

What drivers are you using for the FF? Ideally it should be the Legacy ones… Also, is it a Texas Instruments chip on the FireWire card? As I remember on my old card or was NOT Texas.

The driver on mine is and is working as expected. I think this is the latest.

Hi all,

Thanks so much for the replies! I’m using Cubase 11, but it did the same thing in 10.5. I’m on an HP Z620 with a TI chip, and it is a Xeon processor rather than the i7 @Jouleskeys was experiencing issues with . I’m also running the same driver version @raino pointed to. I have reinstalled the driver, and I did do so as an admin. It is also using the legacy chipset controller for firewire.

I don’t use zoom on this PC, but that is super interesting.

It isn’t the end of the world or anything… I was just working on a new template, and it annoyed me that I couldn’t increase the buffer to accommodate the track count. I did some rethinking and reduced the inputs coming from VE Pro, so it is less of an issue. I’ve also used this interface for a few years with this issue really bothering me little enough that I forgot it was an issue until I ran into it again.

I really need to upgrade my main computer, but I should probably focus on making money with the equipment I have before I start spending other money on things I don’t HAVE to have right this moment.

Thanks again for the help. Weird issue…

Pretty sure the buffer size isn’t saved as part of a Template.

Outside of Cubase (like in your browser or a music player) does it play back properly with different buffer sizes?

Sorry. I could have been more clear about that. The buffer does save with the file, but being able to adjust the buffer size when writing in a really large track makes it to where I can have more tracks in the template without it glitching out.

Yes. It works fine outside of Cubase.

Can you make a test Project that totally removes VE Pro, so it isn’t involved in any way. Basically going for the most minimal Project possible, like one lone Audio Track and that’s it.

Just a wild guess: could it have anything to do with RMEs built-in effects? If the 800 has those, maybe make sure to switch them off.

Nope. FF800 has none