Cubase bug, impossible to use. Version 10.0.60


I cannot use Cubase since Saturday because it started showing a number of different problems without apparent reasons. No windows updates or graphic updates have been done during those days.

One thing that happens is that areas of the screen become black and the mouse becomes extremely laggy, as the whole program. In some cases, the computer just stops and restart.
There are no crash logs by Cubase since it just makes the entire computer crash, I suppose.

I wrote to the support Sunday and still not received an answer.

When I open a new project, everything seems fine for the first minute, as soon as I, for example, open the tempo track, it crashes or shows some of the problems I described.

I am attaching screenshots.

Using the windows event inspector, it seems the problem is caused by a certain ucrtbase.dll fault

Has somebody had problems like these?

Thank you for your answers!


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi, already tried that. It doesn’t change anything.

Thanks for the answer!


What graphic card do you use, please?

The graphic card is Radeon RX580.
The driver version is, which should be of 2019.
I do not update them because Cubase did not work with those of 2020.


it seems that the problem is caused by the Tempo Track. If I open a new project and do not open the tempo track it seems to work properly.
The big problem is

  1. I need tempo track
  2. The project I was working on for a month opens with the tempo track opened and crashes immediately, closing Cubase but without producing a CrashDump

What do I do?

Thanks for the help

How do I edit the title to say that the problem probably comes from the Tempo track?

Also, is it normal that I have still not received an answer from the assistance (support?). I wrote them on Sunday!

Does this happen in a new, empty project when you add a tempo track?


I just tried. I added a tempo track, start using it for 10 seconds and… the problem occurs

You said you started up in safe mode already, so try this more thorough method:

rename the user settings folder, and launch Cubase.

%appdata%\Steinberg\Cubase 11_64

What’s the result?

First of all, thanks for the help!

I renamed the folder as you say, by changing 10 with 11.
It seemed to work perfectly on an empty project, but it crashed on the one I’m working on. This time, it produced three CrashDump files, however!

Cubase 64bit 2021.3.13 (887.9 KB) Cubase 64bit 2021.3.13 (795.0 KB) Cubase 64bit 2021.3.13 (1.0 MB)

Two of those mention graphics2d.dll, which is in

C:\Program Files\Steinberg\Cubase 10\graphics2d.dll

I suggest you uninstall Cubase using the Windows Programs and Features control panel.

Then verify the file is gone. if not, restart the machine and then delete it.

Then install Cubase.

I did what you suggested. Once uninstalled, the file was not there.
I restarted the pc and installed Cubase 10.0.5 and then the update to 10.0.6.

Again, opening an empty project seems to work fine but when opening my project, it already starts with the problems. No crashdumps files this time however, it just closes the project autonomously.

So maybe the cpr is corrupt. Can you use Import tracks from project to get it into a new cpr?


if I open an empty project after having opened the supposedly corrupted one I get immediately the same problems.
So, if I open a preceding version of the same project everything opens normally. However when I start doing things with the tempo track (after having saved it with a different name) is starts having problems.
If I just open this preceding version to “heal” Cubase, I can then open an empty project without these problems.
I tried importing tracks from the last version of the project. However they are mostly MIDI tracks connected to different projects in VEPro, which it does not import correctly.
The tempo map seems to be correctly usable however, after this import, so that maybe I could spend some hours setting up from zero the template, even if I would prefer to not do it.

This is just sort of random, but what happens if you update your video driver, even though you had previously determined you had to use an older version?

1 Like

I don’t know, maybe I will try later when I finish the project.

For the moment, I found a time-consuming workaround.
I opened the score in Dorico and made the tempo track there, exported it in MIDI and opened it as a new project in Cubase, then exported the tempo track as a tempo track and imported it into my real Cubase project. This worked.

This also means that, for the moment, I will not try again to make the tempo track work, I will just not open it.