Cubase cacking when auditioning processes

Hi guys.
Running Cubase 10.5 on a new iMac. Using a UAD Apollo x4 interface.

EDIT: My real-time peak meter now INSTANTLY at 100% upon opening a project. Other projects seem ok for the moment. reinstall? delete prefs? If so, which ones?

While auditioning a note, preparing to pitch-shift it using the pitchshifter in processes, playback got super-choppy. The Cubase performance meter spiked and stayed spiked. The Apollo DSP meter (shows its memory) started jumping all over the place – instantly jumping from 23% to 84% to 35%, on and on, high and low, changing every couple of seconds, whether the track was playing or not.

If I close Cubase, everything settles down.

I’ve restarted everything, but the problem returns after a few minutes. Now it is happening every time I try to audition a sample from the mediabay.
If I click on any sample, the Cubase PERFORMANCE meter spikes and stays spiked. Just now, my entire computer shut down and restarted on its own. :frowning:

Is this an instance where I should erase the plist? If so, could you remind me which one?

Now happening also when I try to add a new track. Restarting Cubase solves it for a while, but invariably, some minor command blitzes the performance meter.


I’m not really an expert in this area, but my guess is, this might be related to faulty RAM module. Could you try to test your hardware (system), please? There are testing utilities in macOS directly.

The other idea I have is some problem with your UAD Apollo. Could you try to run Cubase with the built-in Audio? Is it the same?

THanks Martin —
I really really appreciate hearing from you. I should have mentioned that I also tried the Built-in Audio test. I initially thought it was Apollo-related. But nope, built-in audio does the same thing – spikes immediately upon opening. I’ll go try to test the RAM module now. In the meantime, you dont’ think deleting preferences might help? If so, could you advise as to where that is again?

Hi Martin… Just ran diagnostics on the Mac (holding D while booting). It found no problems, which I suppose I’m glad to see. Think I should delete prefs?

UPDATE: My real-time peak meter now INSTANTLY at 100% upon opening the project. Other projects seem ok for the moment. reinstall? delete prefs? If so, which ones?

Martin, if I’ve offended you in any way by PMing you, I sincerely apologize. If you could at least let me know if you have any other ideas (or if you don’t), I’d appreciate it.


Yes, you can try to delete the preferences. Try it in the Cubase Safe Start Mode [Disable preferences], please.

At the other hand, if you can observe it in one project only, then the project might be heavy or corrupted in some way.

Thanks Martin. Will try that in 30 minutes when the studio is free (wife giving a lesson now). Not positive what you mean by the project might be “heavy” — Just a lot going on? I suppose so, but I don’t think anything crazy at all. As for it being corrupted, any advice about how to sleuth out the offending element(s)?

Unfortunately, while unplayable, Cubase isn’t technically crashing, so I have no crash report.



You can try to Back up Project from the File menu. Is the result the same, if you open the backuped project?

Via PM, I sent you the way, how to make Cubase crash on macOS.