Cubase can't find the automation parameter


So I was trying to write automation on Cubase from Kontakt for a brass instrument, but I can’t find the parameter!

I tried to record the automation manually while playing the project, but nothing came up on the automation track.

Literally, I can’t write nor record the automation, and this problem only came for this particular sound library while the other is working as usual.

So here’s my question:
What is possibly the problem here and how could I solve it?

Thanks in advance!


If this is VST3, you should be able to right-click the parameter and show the automation track.

Other way is to write just very short part while moving the parameter and then right-click the track and choose Show used automation.

Yes, I have tried the things mentioned above before but still didn’t work.

In the usual case, I just slide the parameter and Cubase would recognize it automatically but it didn’t work in this VST

You can control dynamics on Albion is by a cc. (cc11 iirc). In case you were not aware.