Cubase can't see my Korg Nanopad2 and Nanokontroller2

Hey everyone!
I’ m working with cubase8 le and I just bought these controllers.
As I said Cubase can’t see my controllers.

Let me explain:
I firstly plugged them in and they worked perfectly but then they had some problems with the synchronization of the knobs with the vst instruments, the programm wasn’t moving in the same way I was doing in the controllers.
So I decided to uninstall them and reinstall them, so I did it, downloading the latest drivers from korg’s site and from that moment Cubase can’t see them! There is no signal at all from the midi at all when I press a pad or move a fader!
I tried to reinstall Cubase but the problem remains even if my computer see them as devices.
I tried to search for a signal from every single midi input but there’s no way, no signal at all.

If anyone had a similar problem or knows what can I do it would be really appreciate because I don’t really know what to do at this point, I checked almost device setting with no result!
Thanks a lot!


Could you open Devices > Device Setup > MIDI Devices? Are your Devices listed here? Are they enabled? When you send any MIDI Datat, can you see a signal on the Transport Panel?

Do you use (is there defined) any Quick Control or other Remote Device?

Btw: Are you on Mac or Windows?