Cubase channel goes white when selected

When I attempt to select a MIDI channel it goes white, so can’t see the MIDI information.

Hi and welcome to the forum,

Do you mean the MIDI Part, or do you mean the MIDI Track in the list, or something different?

Could you attach a screenshot, please?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hello Martin, Thanks for response. Can not find a Disable Preferences choice in Cubase Elements Preferences. When I select a part with the mouse it goes white and effectively disappears. Becomes impossible to move.

Have you disabled the track?

It’s not in Preferences it is in Cubase Safe Start Mode that Martin links to.

Also a pic would be super helpful in seeing what is happening - picture, 1000 words, etc. If you are on Windows the Snip & Sketch tool lets you paste directly into a post here.


Please for the screenshot.