Cubase ChordPad is not playing as expected

Hello,

I am trying to use chord pad pattern ( midi part in the project
Adel Someone like you.zip (103.5 KB)
) to record a the two bars.

Realizing that this is 4 times repeat of a pattern for two beats below,

image

I recorded a 1/2 bar (4/4 time signature) midi clip:

image

dropped it into the selected pattern.

image

But when I play chords by pressing the pads on the chord pad, it doesn’t sound right at all.

The 16th notes go below the sustain note :frowning: I changed the player from basic, to piano to guitar, and any possible settings. What am I doing wrong please?

image

Hi,

I don’t think Cubase can really make deep analyze od the MIDI Part and understand the voicing of it.

@Martin.Jirsak What did the Cubase developers intend to achieve by allowing MIDI insertion as a pattern?
I suppose, I should the old way: add the chord progression in chord track and copy the midi over and have the midi track follow chord progression!

I was also interested in the new drag n drop feature of chord pads introduced in C13 but I can’t get it to work either.
My steps -

  1. I create a simple one bar arpeggio and try to drag the region down into the Player Mode Settings window. When I click on my region and start dragging it to the Player Mode Settings window that window changes and says “ Drag part(pattern)”
  2. When I drop my arpeggio there it does not register the name of my region there and does not play my arp when I hit the chord track pads. The pads still play what was previously there.
  3. Very rarely, almost never, when it does take my pattern it doesn’t play correctly at all. All the notes are different pitches.
    I have tried this with my preferences disabled and that didn’t help.

Thank you for confirming this.

For this issue, I would say, quite Cubase and start it again. I fixed mine.

Yesterday, when I was working with chordpad and dropped my midi part,cubase crashed (atteched crash dump for developers)! which was very odd considering I don’t have any hardware attached except audio interface.
Cubase 13.0.30 64bit2024.4.18 14.46.16.048.dmp (1.1 MB)

Unfortunately a restart erratically fixes the drag n drop of the midi pattern for me. And if it does work, once I change to a different chord pattern preset it stops working again.
Regardless, if it does drag n drop, the midi pattern is always changed and wrong.

I’m away from Cubse at the moment, but have you tried assigning Voices to your events in the MIDI part before dragging and dropping it to the pads?

Here is my project attached.
Adel Someone like you.zip (103.5 KB)

I changed the voicings but the result is not as expected. Isn’t our issue related to players configuration. I suppose there should be an option in Custom Voicing or somewhere to “follow the patter as IS” I removed all of them and changed the voicinngs to “Suprano” and “Bass” ( the buttom sustain half note), but still it is not playing as expected.

But someone from Steinberg image should answer this. I see many people have not been able to resolve this.

1 Like

Ok, I got it now. Yes, this is an “issue” with the chord pads, in the sense that having them play the exact MIDI clip would open up very intersting possibilities.