Cubase constantly blasting me with full volume on headphones (mac)

Does this happen to other people? Any time I make a change to the buffer size when I’m using headphone, cubase resets my headphone volume to max. This is regardless of what interface I’m using. It happens with the built in output, with the RME babyface, etc.

One other frustrating time that it happens is when I have a really large and heavy project where my computer has a difficult time keeping up. I have noticed with the Drum Track if I have a bunch of different samper instruments connected that then the computer will drop out audio for a few seconds because the CPU is being strained and then sure enough when it comes back in it just does this crash where all the samples play at once really loud.

Anyone else dealing with these hearing-loss inducing surprises?

Yeah… It’s a Mac issue. It happens all the time when I switch audio devices to my Firewire interface, or to my OWC thunderbolt dock. I have to use KRK headphones with a volume slider on the cable to protect my eardrums. I missed a few timings and hope my hearing remains intact.

In your Studio setup page, go to your interface and click the control panel option. The window that opens where you select your buffer size, there’s a “set device attenuation to 0dB”, uncheck this. Some interfaces respond to that, others don’t.


Dude! I’ve never noticed that-thanks so much!