Cubase crackles


recently I started having some cracks, the cursor doesn’t stop, but it’s an awful sound, it’s like you are searching for a radio station, any ideas, what would be the reason? I’m having these with both sound cards…. Windows 10, i7, UR22, 8Prex, it happens without loading any vsts, or plugins, 15 audio tracks only. HP Omen…

Thanks in advance!

Hi and welcome to the forum,

Increase the Audio Devices’ Buffer Size, please.

I understand that you are dealing with a lot of newbies here, but don’t underestimate me, please, that’s the first thing I did. :grinning:Never had any problem before. Some tracks stop playing, the Cubase goes freezing…just terrible.

I don’t know how you can expect someone to know your level of knowledge on an internet forum you just made your first post on.

That said, with the info you’ve given I can think of one common thing I’ve seen – tempo ramps can cause this type of problem.

I don’t have a tempo track, I don’t change the tempo throughout the song. Generally there wasn’t such a problem before. It happens with both sound cards, no matter their settings. The problem is that there’s no crash dump file created, and I can’t determine what exactly the issue is…

Wait, you’re saying Cubase is crashing?

It freezes for a minute then starts again. I can see 50% CPU usage and almost 50% Memory usage while playing, along with some clicks…Buffer size is 1024- maximum. And it’s a thunderbolt card… I assume this isn’t normal…

No crash dump file is created because the program didn’t crash.

So far you have eliminated the audio devices as the culprit. But you haven’t given any specific info that would help troubleshoot.


Try to observe your system in the Task Manager. Does anything specific happen at the time of the issue? Any high usage of CPU, RAM, HDD R/W, internet communication, whatever…

You can also test your system by LatencyMon utility.

1 Like

I’ve noticed that Cubase (and other DAWs) tend to do this when the machines they’re running on are become overstretched. I.e, when contention problems emerge for resources such as RAM, disk access, CPU, etc, I used to have this problem a lot until I upgraded a few months ago to a new PC with 20 cores, 128GB of RAM and a TB SSD. I’ve experienced it exactly one since then but it was my bad because at the time I was composing in Cubase while running a Premier Pro render job.

Increasing the buffer size is not always the solution. Each driver/hardware has a range of buffer size and you can actually set it too high. An iRig for example is only happy at 512 no less, and no more.

Other things to check is the Bit Depth. if it doesn’t match the interface that can cause issues sometimes.

Also, consider that you have added inserts or un-bypassed inserts that aren’t doing anything for you, but are eating up processing resources.

I moved all “heavy” inserts to FX tracks where they can be easily bypassed when not in use and, not only does it simplify the workflow, but also saves loads on processor. Also, by putting the heavies on their own FX you get more multi core goodness apparently. It certainly runs more smoothly. Also you can turn them on and off very easily during playback with no dropouts.

The next thing to think about is having monitor on. As you monitor more and more tracks, suddenly you overload. Make sure you turn monitor off on tracks where they don’t need to be on.

Same goes for record, as it really is recording what you are doing even if you don’t see it recording what you are doing. So… watch what you say into the mic as well.

Turning off instruments when they aren’t recording (or playing) is also a good idea. in really big projects you want to dub the midi to audio and then turn the instrument off. Or render in place. But you might as well set it up to record both the MIDI and the Audio as you play… if you play.

These things build up as you work on a project, and after a while they all add up just enough that the project as a whole begins to glitch.

For very large projects you can name tracks with keywords and then make Project Logical Editors for those keywords. Unfortunately you can’t parameterize these so you have to make a different instance for each group. Pleas please please Steinberg let us have parameters in PLEs and macros!!! Then you can turn “on” or “off” the set of tracks you need. “on” is really more of a grooving and jamming sort of deal as with large arrangements, you likely have multiple instances of instruments and FX in a given keyword set. So you have to turn them “on” manually, or put each subset in a folder and then have a key command for the “on”, then use the keyword key command for “off”.

For instance, if you have many woodwinds set up in your template, and you put ~wood at the end of every track name, then you probably won’t every see that text, but also you can use it as a key to your PLEs. Make a set of PLEs to bypass effects, un-monitor performance tracks, and turn instruments off, etc. And make a key command macro called Wood Off or something that calls all of those PLEs. Then when you are done recording to your audio track, with some subset of all of those woodwinds you want to keep handy, hit your key command, and voilà extra cycles. That is, have the “on” macro calling the “on” PLEs that key off of selected tracks, and the “off” keyed by the keyword. That way you can be using several woodwind kits at a time, and turn them all off at once.

Note however, if you are really done, done, and moving on to a completely different section and are not going to be coming back and forth, then you want to disable everything but the recorded audio track. You can’t disable FX tracks, but you can bypass them! Why is that?

PLEs are stored in coded snippets inside XML files, so you have to go through the editor for those. But macros are in a text XML file, so you can copy and paste one group you have made and just replace the keyword, so that speeds things up a bit. I tried to reverse engineer the PLE format, on a separate machine, but got board with that task and just made them all in the editor. Once you have made them, you can go into the presets/Project Logical Editor/ folder and create folders for your keyword sets which makes the menu in Cubase usable again.