Cubase crash because of missing plug in license

There is a Yamaha guitar amp distortion plug in following with Cubase 9.5, called GA Classics.
Now this plug in makes hole Cubase stop working, and there is a message that popping up, that the registration of Yamaha GA classics has expired.
Was it only a trial version of GA Classics following Cubase?
What can i do to open projects, in wich i already have used the plug in? I cant open any projects where the the GA classics plug in is used.
I like the plug in, but can´t find a shop where I can purchase it, and I cant delete the plug in individually, since it was a part of the original Cubase Installation, so I´m kind of stuck.
I read somewhere in this forum, that I have to reactivate Cubase, tried that, didn´t work.
Hope for help
:slight_smile: Jonas

Glad to announce problem is solved.
It originated from the fact, that I didnt register the basic fx suite in eLicenser, a plug in following the UR824 wich I have, and a plug in made by external companies, so it apparently needed its own separate eLicense.
It works like it is supposed to do now.
Have a nice day :slight_smile: