Cubase crash on File | New Project...

Good Day. Thought I’d take another shot at solving this problem.

Since the installation of the Cubase 10.0.30 if I do the File | New Project… command via the menu immediately after starting Cubase, the program crashes. I’m hoping Steinberg could analyse the DMP file and give me clues on how to fix this. The same crash occurs in Safe Mode also.

Image showing error message.
https://www.steinberg.net/forums/download/file.php?id=42938

DMP file.
https://www.steinberg.net/forums/download/file.php?id=42945

Hi,

Could you try in Cubase Safe Start Mode, please?

Hi Martin, same result in Safe Mode.

Could it be possible to process the DMP file ??

Hi,

I had a look to the DMP file. It crashes in Cubase, but in quite general area. I will forward it to Steinberg CAN-24000.

Thanks Martin.

Hi,

Do you use any virtual MIDI Port by any chance? Something like loopMIDI, MIDI OX, or something similar?

If yes, could you quit it/switch it off? Make sure, there is no MIDI loop.

Hi Martin.

No I don’t use virtual MIDI Port, loopMIDI, MIDI OX, or something similar. I’ve never heard of those products.

The only 3rd party product I use is Omnisphere and Toontracks EZ Keys. Everything else is produced by Yamaha/Steinberg. And I don’t have problems with either Omnisphere or EZ Keys

The only thing I explicitly choose in Studio Setup is the Steinberg Yamaha USB MIDI/Audio driver, and I’m using the latest version. All the MIDI/Audio ports are setup for me already by the USB driver. No further configuration required on my part.

Hi,

How is your Yamaha MOXF connected? Isn’t there a MIDI Loop?

Hi Martin.

The connection from the Yamaha MOXF to the Laptop is simple USB cable. If there’s a MIDI loop I’m not aware of it and I didn’t intentionally create it.

On the Laptop the MOXF shows up as an Audio Interface.

I’ll check the MIDI setup in Cubase Studio Setup, when I get home from work, but I’m not quite sure what to look for. I haven’t changed the connection setup since I’ve had the Yamaha MOXF.

I can record MIDI from the MOXF to Cubase no problems. Playback also works normally.

Hi,

I would check the MIDI loop at MOXF. Just double-cheek the USB>MIDI settings, please.

In Cubase you can disable Preferences > MIDI > MIDI Thru Active, to make sure the MIDI signal is not sent thru. That would be one spot, where to break a potential MIDI loop.

I cleared the Preferences | MIDI Thru Active checkbox: No change in behaviour.
I unplugged the MOXF8 keyboard and changed the ASIO driver to Generic: No change in behaviour.

I’m giving up for now.

It’s no big deal because using Ctrl+N instead of the File | New Project…. menu works fine.

And the problem only shows up if I do File | New Project… immediately after startup of Cubase.

For example if I do Studio | Studio Setup… and then Cancel immediately after startup the problem never shows up.