Cubase Crash - When accessing MIDI editor


Following a windows update I had experienced crashes when trying to launch Cubase11. When I tried to launch Cubase while “Disabling Program Preferences” It seemed to fix the issue. But, now when I try to access the MIDI editor Cubase immediately crashes. It doesn’t create dump crash files for this as well. Any one has any Idea where to start?

Hi and welcome to the forum,

Do you have the latest Cubase 11.0.41 update installed, please? Are you on Mac or Windows?

Could you double-check, there is no *.crash/dmp file, please?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Hi Thanks for the quick reply,

Yes, I have the latest version installed. Im using Windows updated to the latest version (Which initialy caused the issue). Unfortunately there is no dump file generated when I try to access the Editor. But for the one that came right before it did:
Cubase Artist 64bit 2022.2.10 (708.4 KB)


Reported to Steinberg. Thank you.

Do I understand you right, the crash doesn’t happen, if you Disable Preferences? So could you delete Cubase Preferences folder?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

1 Like

H,i Had the same issue, was driving me crazy tried your suggestion and it worked…thanks.


I am having the same problem on my mac and on the latest Cubase!!!

I am having the same problem on a Mac! I’m mixing an album with clients and having to export audio including hundreds of vocal takes I haven’t comp’d yet to another DAW! Whilst Steinberg have replied a few days later, no solution has been found and two days since they replied! The thing is this is happening with zero external pluggins aswell so I feel they should be making this a priority for their customers losing money and upsetting their clients!


Could you attach the crash/ips file, please?

hey Martin and thanks for the quick reply, there are no ips files when this happens. it basically freezes and I have to force quit! I dont know if this makes a difference but I left it for 20 minutes before doing it. I sent the mot recent ips files and Oscar said they were not related!

Hey Martin, I still haven’t had a reply and using another DAW! Very bad customer service!