Cubase Crash when remove track

When I attempted to delete a sound track,Cubase crashed immediately. I tried to make all plug-ins disabled, however, it didn’t work.
System: macOS Monterey 12.5.1
Here is the crash logs
Cubase 12-2022-08-28-171809.ips (59.4 KB)


Do you mean an Audio Track? Can you always repro this? With any Track, any project? Is it a Mono or a Stereo or other Track? Anything special on the Track?

It’s a empty mono audio track with no things on it.

@Guanyu_Chen its usually a plugin or VSTi.

Make a copy of the project and open it in safe mode and start removing plugins.


Is this the source crash *.ips file, please?

Yes that’s crash files.


Can you repro this or did it happen only once?

About three times. I have disabled all plugins.

Hi, was this issue ever resolved? I’m having the same problem where Cubase 12.0.70 crashes instantly when removing an audio track. Completely empty session, no plug-ins inserted. I started Cubase in safe mode, same crash. It’s happened 20 times in a row (tried changing bit rate, sample rate, latency etc. without success). Below are crash files if that helps:

Cubase 12-2023-06-30-101413.ips (52.8 KB)
Cubase 12-2023-06-30-101549.ips (51.8 KB)

Thanks for any help!

Hi and welcome to the forum,

Reported to Steinberg. Thank you.

Hi, I have the same problem on my macbook pro with monterey, Very disturbing!!!


Attach the *.ips file(s), to verify, if it’s the very same crash or not, please.

Hi Martin, here is the latest crash from yesterday.

Kind regards Peo

(Attachment Cubase 12_2023-07-17-163904_Per-Olofs-MacBook-Pro.cpu_resource.diag is missing)

Cubase 12-2023-07-18-162723.ips (51.9 KB)

Sorry, this is the right attachment. I just created an empty track and dragged a loop from splice into an audio track. When I removed, Cubase shut down.


The crash leads to the very same are, as these two:

This is known and already reported issue. Thank you.