Cubase crash while opening a project

Hello. I have a project that I’ve been working on for a long time. Suddenly If I try to open it Cubase crashes every time. I’m really worried because I have a lot on that project. Is there any Idea or at least a reason why it’s crashing? It’s a small project it shouldn’t be for the size. Any ideas or suggestions? I really need to open it. Thanks

Before taking another step, backup the project folder to a safe place.


Make sure you have ruled out corrupted preferences when you start to troubleshoot.

As you participate in the forum, you will observe that people post their crash logs to see if they reveal useful info, and also their posts include system and OS specs.

See the Forum Guide (New here? Read this.) too.

Thank you very much

I did all that I can, also i remove the main Cubase folder to back the system to default preferences and still the same. I’m a little frustrated because it’s not a big project, it shouldn’t happen. I’m on MacOS Monterey 12.6.7

Can you confirm whether you disabled 3rd party plugins in safe mode?

Once you have done that –

To try to recover your work, you can try to import the tracks to an empty project using File>Import>Tracks from Project…

I did and I was able to get all the info but and haven’t done the import.

My Question on that is, Am I going to loose all the instruments, effects, and plugins that I used for the project?? It was almost complete the mix. That’s why I’m so concerned.

It costs nothing to try and see…

But are you saying you were able to open the project with 3rd party VSTs disabled? It could be a plugin that’s causing the crash.

Upload the crash log if you have one.

Of course. I will go ahead and do that. I will try it today in the afternoon.

Yes I was able to open it with the 3rd party disable. I have the report but not with me now. I will upload it in the afternoon as well.

I tried to read the report to see which plug-in was causing it but it was hard to understand it. First time having this type of issue. I appreciate your support.

@Steve I think my problem is with the spectralayers. I already have a nd issue with that and i think is affecting that file because I
used that extension on the project. I have the license for Cubase 11 and I will try to open it there. Thanks again.