Cubase crashes after adding audio track

Last night I decided to change an audio track in a project that I am presently working on. It is a hardware synth track generated from a midi track in Cubase. All went well. The new track recorded properly and played back satisfactorily. I was able to tweak levels and export an audio file for playback. The project saved without any apparent issues but … when I tried to open it again it refused to do so. It gets to the “reading project file” stage and then quits with an error message: “Cubase quit unexpectedly”. Just by replacing an audio file?

The really strange part in this mini-saga is that the size of the cpr file *doubled" from 1.21 GB to 2.42 GB. Again, just by replacing an audio file? Methinks something else is going on here.

Any and all assistance is much appreciated.



I seem to have fixed the problem but I don’t know why it worked.

I loaded the 1.21 GB cpr file which worked fine. Then I did a save-as to a new cpr file name. The new cpr file size is now 4.7 MB, approximately 250 times smaller! Furthermore, I was able to load the new cpr file, redo the audio file, save the project and then load it again successfully.

As I said, I don’t know why this worked but it did.