Cubase crashes after trying to export, bounce or render in place

Hi, whenever i try to export, either an audio clip or the whole mixdown, it crashes in the middle of the export. It started randomly ( i bounced 5-6 clips already before), and suddenly it started crashing. I tried for over an hour to make it work but it keeps crashing.

I am using M1 Pro, MacOS Ventura with Cubase 12 Pro. My crash reports are saved as .diag files and the upload button says it doesnt accept it.

Thanks in advance.

Hi @ciciilica

Try to rename the extension of the dump files to ips and try again. If they are to big, share them via Dropbox or a similar service please.

Do you have enough free disk space? Does the folder you are storing the files to have write privileges?

Cubase 12_2023-08-16-193318_Roberts-MacBook-Pro.cpu_resource.ips (52.1 KB)
Cubase 12_2023-08-16-192127_Roberts-MacBook-Pro.cpu_resource.ips (38.2 KB)
Cubase 12_2023-08-16-185916_Roberts-MacBook-Pro.cpu_resource.ips (55.6 KB)
Cubase 12_2023-08-16-184254_Roberts-MacBook-Pro.cpu_resource.ips (26.6 KB)

Thank you @Croissant


Do you have any real crash/ips file by any chance, please?

Do you have the latest update of iZotope Ozone 10 installed, please? Do you use it intensively in your project?

Aren’t these the real crash logs? I went user- library - logs- diagnostic reports, and these are the only cubase files.

Yes, i have the latest ozone 10 installed but i used it only in 2 inserts.

Does the audio mixdown succeed in a fresh project with Steinberg vsts only?

If yes, does it work with

  • guitar rig only?
  • ozone only?

Yes, it worked with both guitar rig and ozone.

I have to correct myself, Cubase doesnt crash, it doesnt respond and after that i have to force quit it.

1 Like

Hi @ciciilica ,

Thank you for the clarification. Did you please really try with the Bounce and Render in Place? I would like to make the report exact.

Hi, yes i have tried both render in place and bounce, several times. All the times, cubase froze. If u want to, i can make a screen recording.

Hi, i found the Cubase crash reports.
Cubase 12-2023-08-16-183733.ips (200.8 KB)

Cubase 12-2023-08-17-015326.ips (73.8 KB)
Cubase 12-2023-08-16-183508.ips (198.8 KB)

Update: now, every time i try to open my project, cubase crashes, even with plugins deactivated.

Cubase 12-2023-08-17-020320.ips (79.4 KB)
Cubase 12-2023-08-17-020243.ips (74.1 KB)


Thank you for the details. Reported to Steinberg.

Do you get it to launch properly when you disconnect any midi devices beforehand?
For example your NI controller keyboard?

No, i have only my piano which i connected to my laptop, but it does not affect the project. I tried opening the latest .bak file but its the same crash.
Cubase 12-2023-08-17-103336.ips (72.1 KB)


is there any update yet? My client is waiting and I dont know if i should move to another daw or not…

Which audio Interface do you have?

Did you change anything before Cubase stopped launching anymore?
I wonder why this new problem came up.


im using the Motu M2. I have not changed anything since at least 3 months. Is there any chance the project is corrupted or something?

Hi @ciciilica

Let me try to summarize my understanding of this case:
You are using osx Ventura with a MOTU M2 interface

  1. You were able to use render in place, bounce or audio mixdown several times successfully in this project
  2. All of a sudden, Cubase would freeze when you would try one of these operations. However, it only freezes in that particular project. It doesn‘t happen in other projects
  3. A new problem pops up: you are not able to open the project anymore. But you can open other projects.

Is this correct?

  • Try to remember what you did between 1 and 2.
  • When you weren’t able to render anymore, was it still possible to open the project for a period of time?

You could try the following as the problem only occurs in one specific project

Ventura and audio interface drivers: Do you use the latest drivers? If so, try older drivers, especially Kernel Extension drivers if available:

A screenshot of your configured in- and outputs under audio connections could be helpful.

I know that this isn’t a solution, and it’s clear Steinberg are on this - but I might offer a work around to get you going again:

1: open a new, empty, project in a new, empty, folder
2: go to file/import/tracks from project

If this works:
phase one: try importing all of the tracks from the project - if this works, try rendering/exporting

if it causes a crash, try importing the first half of the tracks
if that causes a crash, try importing the first quarter of the tracks - a process of narrowing down the tracks causing the crash follows, by splitting up the import you can narrow down the exact tracks that are causing the issues.

I hope this makes sense

1 Like