Cubase crashes/ can't open after crossfading quantized drums


I have discovered that Cubase crashes when trying to open a file with multi-tracked drums that have been sliced and quantized with crossfades. i.e., I can’t open the file.

I have learned this only happens after the file has been crossfaded, then saved.
The file won’t open. Cubase crashes immediately after attempting to open.
It’s a super hard crash. Cubase literally disappears- as if I never tried opening the file in the first place.

I have tried:
-Disabling the hub
-trashing preferences
-installing Cubase and attempting to open the same file on a different computer with faster processor
-Opening a different file and then trying to open/activate the subject file.

Interestingly, I’ve spent 2 hours searching for this issue, but nothing has come up, even though the issue has repeated on two different computers.

Has anyone else experienced this issue?
I’m on Cubase 7.
I have considered upgrading to a later version of Cubase, but from everything I’ve read, every upgrade just results in more frequent crashes, or crashes for different reasons.

The only thing I care about is a DAW that doesn’t crash. So there appears to be no real incentive to upgrade.

I just downloaded and installed the version 9 trial, and exactly the same behavior occurs:
Once I crossfade all the multitracked drums, save, and re-open, Cubase crashes.
So crossfading multitracked drums appears to create a destroyed project file, even with Cubase 9.
And this has happened to me on two different computers, and two different project files.
Has anyone else experienced this?

PS. I can’t post this on the Cubase 9 forum (even though I tested it on Cubase 9) because the forum won’t let you post there until you buy the upgrade.