Cubase Crashes on Export when using RME interface as audio driver

Cubase 13 pro crashes on export and I can definitively say that it only happens when I’m using my RME Fireface UFX+ as the audio driver for Cubase. If I switch to built-in audio, it exports no problem.
I have the crash reports (.ips) to share.

Thank you,

Hi,

Attach the *.ips file, please.

Cubase 13-2024-03-05-002746.ips (208.0 KB)

Hi,

Reported to Steinberg. Thank you.

I was having a major issue with cubase locking up on opening when choosing a different interface…

Namely my RME UFX

I just found the issue…

It is the OWC Thunderbolt 2 dock that I am currently using in this studio…

If I eliminate it from the system no issues…

I even put an OWC Thunderbolt Go Dock in its place and no issue…

So my advice would be try direct connection of the RME and NOTHING else connected to the computer and see what happens

1 Like

Interesting, thank you for describing your problem and solution. In my case, I’m using the USB connection for the UFX, and I have it plugged straight into the computer. I had a whole host of other disconnection issues when using thunderbolt to the point where it was unusable.
I’ve been back and forth with an RME rep for months now trying to get the UFX to work seamlessly with my Macbook Pro m1 computer, but he insists that the problems are with apple silicon and not the UFX.
It seems Cubase is also not happy with the UFX now and refuses to export a completed track while the UFX is being used as the audio driver.
Somehow, I believe that the m1 chip is not communicating with the UFX properly and is therefore causing momentary disconnections and glitches in the system which is having a side affect on Cubase as it’s trying to complete the export process.
Just my non-educated intuition. Hope we can chase down this issue.

1 Like