Cubase crashes when trying to loadGAO

I am having a horrible time trying to load Groove Agent One, every time I attempt to load GAO cubase just completely closes. I have tried about a dozen times, and even tried updating to 6.5.2 and also uninstalling and reinstalling.
I am using Cubase Artist 6.5 on Mac OS X Version 10.5.8

Any solutions or tips that could be offered?

I had that problem when I rapped my plugins into automap, deleting the automapped VST3 plugin set restored it.
Rightnow my Novation is out of bussines in my set up :cry:

Would it make a difference if my mac OS X is 10.5.8 Leopard when Cubase Artist 6 has a minimum requirement of Mac OS X 10.6 which means Snow Leopard. Would this affect the program so that certain stuff will not work? Should I upgrade to 10.6 Snow Leopard?

Im trying to figure out why Cubase crashes when I add instrument track>click on Groove Agent One>click Add Track… Then it crashes the whole program.

Any help? or anything I could do to make it work? Already uninstalled it and reinstalled it and tried all the updates. Same thing happens.


So the fact that you ignore me means you don’t use automap?


Did GA worked before?
When did it start?
Did you install software prior to this behaviour?
Do the other VST3 instruments work ? (Prologue_Halion etc)
A full signature would help. Like 32 or 64 bits, soundcard etc etc.

Greetz Dylan.

Sorry I didnt know if it related to me.
It started when I installed it for the first time.
Just got cubase 1 week ago so sorry for being a noob.
Prologue works fine. And when I start the program it says 34 bit on the loading screen. Is that what it is running on?
Or is there away to find out what bit?