Cubase Crashes while Zooming in a project

Hey guys,

I’m a studant and taking lessons in the program.
3 Months ago I baught the Cubase 8 Educational version.
Recently I started to record my own guitar into a project and it all worked fine. I kept what I recorded and tried to continue working on it 2 days later.

When I opened the project again and simply tried to zoom in the project (using the G/H buttons on the keyboard), it froze.
I had to open the task manager and close it.
Tried to open the project several times and zoom in again - same problem.
I thought it had something to do with the project itself so I opened a new empty project and simply tried to zoom in - same problem.
Tried to shut down my computer and try again, and also plugging out my eLeicenser USB and plug it into a different slot - unfortunately same problem.

I also noticed that even though cubase freezes, I can still press my Midi Keyboard and it will create sound if the cubase was on an instrument channel before I zoomed in.

I tried to check if my soundcard driver is updated (I’m using a Lexicon I-ONIX U-22) and it is.

My computer is 6 months old so it’s quite wierd. Specifics:

Dell XPS 8700

Intel® Z87 Express Chipset
4th Generation Intel Core i7-4790 processor (8M Cache, up to 4.0 GHz)
16GB Dual Channel DDR3 1600MHz - 4 DIMMs
2TB 7200 RPM SATA Hard Drive 6.0 Gb/s
Dell Wireless 1703 802.11b/g/n, Bluetooth v4.0+LE Wireless
Integrated 7.1 Channel Audio with Waves MaxxAudio® Pro
Windows 8.1 Professional 64bit

To create the problem -

  1. Open cubase
  2. Creat an Empty project
  3. Zoom in the grid using G/H buttons
    ->Result = Crash

    Help please? :cry:

Hi and welcome,

Unfortunately, I don’t know the reason of the crash. But to avoid it, did you try to trash preferences of your Cubase?

Hi Martin, thanks for replying!
If by trashing preferences you mean setting all the preferences to defult,
(File ->Preferences->mark a section-> Defult ->Apply),
than I did, even though I didn’t change anything in my preferences before.
Still, didn’t change a thing.

I also tried to update my Screen Card Driver and it didn’t help.
Any other suggestions?


My idea was more in thisdirection, or Safe Start Mode.

Hi, I know it is quite old thread. But a friend is getting similar issues. What happened later, how did you solve it?