Cubase Crashes with 10.0.20 update. PC Win 10

Ok, Just updated to Cubase Pro 10.0.20 Getting multiple crashes.
I am only looking at the new color changes with one track open. No plugins loaded.
I have included a crash dump file.
HELP!!! Please.
Cubase 64bit 2019.4.7 21.33.dmp (717 KB)

I’ve got a couple shut downs as well. Specifically when I tried to open settings for the control bar.

I thought I had fixed this by updating my video drivers - but no luck. I had so much trouble with 10.0.20 that I decided to re-install my entire machine from scratch onto a new SSD. This is a BRAND NEW install of Cubase on Windows 10 and the application is still hanging every 5 minutes or so. Right now, my machine is hanging while trying to play back a beat using Groove Agenst SE. Has anyone else figured out this issue?

My Projects don’t open with 10.0.20 so i went back to 10.0.10 (luckily I always do system backups). Figured out that it had problems with Kontakt somehow, but kontakt was running fine before. More problems with 10.0.20 than it should solve!

Issues with audio warp in 10.0.20 update…waveforms suddenly look weird, loses the ability to move audio, crashes…

Issues with audio warp in 10.0.20 update…waveforms suddenly look weird, loses the ability to move audio, crashes…

The crashing appears to be related to my Nektar Panorama T6 controller. It loads up perfectly when I boot Cubase, but on playback, the audio will just continue to play in a constant loop and I can’t get control of the software until I turn off the Nektar unit again. Is anyone else experiencing this issue?


Cubase and Nektar support were helpful on this - just had to remove the multiple Nektar controllers that had populated in the midi devices menu. This was due to having a fresh install on new SSDs. If you run into the same problem, just follow these steps:

Un-check the boxes in the ‘In “All MIDI”’ column for the following MIDI ports:

MIDIIN2 (Panorama T6)
MIDIIN3 (Panorama T6)
MIDIIN4 (Panorama T6)

Then uncheck the boxes in the ‘Visible’ column for the following MIDI ports:

MIDIIN3 (Panorama T6)
MIDIIN4 (Panorama T6)
MIDIOUT3 (Panorama T6)
MIDIOUT4 (Panorama T6)

This is mentioned in the user guide: Setup & User Guide for Panorama T4-T6 with Cubase-Nuendo 1.1.pdf

I know what works for sure because I’ve fixed twenty DAWs and all is well!
Steinberg and Microsoft both are responsible. Yes there’s incompetence on both sides.
As much as it pains me to tell you here’s the fix. Save all your important files.
Brand new Win10 install to version 1809. Download Cubase 10.0.20 full install.
Be sure to extract to /Documents. Cubase will flawlessly install. Install only quality 3rd party plugins. I’ve used Cubase since the Atari days when we synchronized to tape.
So my advice is to put very little non music software on your DAW because that’s what a DAW is!!! After you get that finished then install PC matic AV software if you live in the states, I don’t know what’s good in Europe. Get another computer for your office, it’s certainly cheaper than buying a used Studer and Neve console. Which was one of the very limited choices we had only 30 years ago. I also found older .CPR files need to be opened then re-opened for them to open properly. Also the file saving tree has not been right for awhile. Use the save as option and then quit option otherwise your gonna wait awhile for shutdown. I’ve renamed Steinberg to Stumphedberg.

Lost daw control with my Nektar Panorama T6. Worked fine in Windows 7. I invested in a new desktop pc and upgraded to Windows 10, re-installed Cubase Artist 10 and then Panorama T6. The T6 appears in the midi manager. I can play notes, modulation and pitchbend but the record, play rewind etc., don’t do anything. Nektar have told me to re-instal Cubase - is that really necessary?