Cubase crashing on quit all the time now

Cubase is crashing on quit (and other times) all the time now. I’m incuding the dmp file in hopes someone has an answer…Cubase 11.0.10.321 64bit 2021.3.17 17.08.21.231.dmp (437.9 KB)

Anyone know how to interoperate this?

Hi,

Reported to Steinberg. Thank you.

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

The problem with Safe Mode is, I can’t really work properly without all my preferences so, although I could load Cubase, I couldn’t really troubleshoot anything.

Hi,

Can you confirm, it worked after you trashed the preferences, please? This would be good start. Then we can investigate, which preferences is faulty.

I can confirm that even in Safe Mode it still crashes. Here’s the latest .dmp file.Cubase 11.0.10.321 64bit 2021.3.22 14.46.42.823.dmp (481.4 KB)

Hi,

Thank you for the clarification.

Hi,

It seems to be plug-in related. What plug-ins do you use, please?

OK, after 3 hours of debugging the project that crashed Cubase on exit, I narrowed it down to Waves Scheps Omni Channel V 9.

And it’s fine on Scheps Omni Channel V12

Hi,

Thank you for the update. Good to know.

This is interesting and hopefully useful to me.

I have a brand new system and I’m getting crashes on shut-down and I have narrowed it down to Scheps Ominchannel v10. All other Waves plugins seem to be fine, typical that this is one of my favourites. Shall risk the update to v13 as it’s only a few dollars.

I’m not seeing this problem on my old machine bizarrely.
My old one was Intel and this is an AMD Ryzen? Could that be it? Will report back in case it’s of use to anyone else.

Update: Upgrading to the v13 of the Scheps Omnichannel plugin has sorted out the crashes.

A weird one!

Thanks to @beatpete !

…and now the plugin has stopped working (again). #IHateWavesPlugins!

1 Like

You could try version 12 or even 11 of WAVES. The license is there you just have to download and install that version. On that note did you UNINSTALL version 9?

1 Like

Thanks @shanabit .
Yes version 9 was uninstalled.
Re-installation of 13 has fixed it for the moment…I seem to recall this has happened before with a Waves plugin. Strange that it loads and you can load pre-sets and edit the controls but it just has no effect on the sound.
The only thing I can think of is I did reload an older version of one of the other Waves plugins a few days ago so I wonder if that was it…though nothing else has stopped working as far as I can see.
I’m sure they’d like me to upgraded all of them to version 13 but pah to that!
Cheers!

I just went through this last week and spent hours on with WAVES tech support. Nothing but V12 and V13 are compatible with Cubase 11.x and higher.