Cubase does not record, but only in one project.

Hi guys,

I’v been laying the tracks on a project for a month. Guitars, scratch vocals, drums, bass, you name it. Today I finally record the vocal tracks and I’v got only the blank colored ribbon in the track, no sound whatsoever. The weird thing ?! it works perfectly fine in all my other projetcs.

Here is what happens preciselly : (I use windows 8 with a focusrite 2i4 btw)

-The VU meter in both my audio interface AND cubase works, I can see the sound signal going up and down, and even some clipping occuring.
-I am not able to get any sound inside an audio track (both electric guitar in jack input or Vocal/Acousctic guitar with microphone in XLR input) but Midi tracks works.

  • As I mentionned, all the other projects are able to receive sound without any issue.

What I have already tried to do to fix this :

-Checked for an update of the software

  • Restart Cubase
  • Restart my computer
  • Made sure my input selection (mono 1 or 2) was right.

Did anybody faced this issue before ? Any help would be much appreciated

Should I just copy all my track in a new project and forget about this “rotten” file ? If so how can I do it ?

Resolved !!

Wow guys I feel kinda stupid, but since it’s an honnest mistake i’m gonna put it here in case it happens to someone else.

When I was mixing I was switching to “Generic low latency asio driver” in “Studio setup” and was using my open headphones.

And for some reson this time when I switched back to “Focusrite USB asio” it did not routed properly the inputs in “audio connection” towards my audio interface. Once I changed it manually it worked fine.