Cubase doesn't load

Hi, I’ve had an issue for a while where, launching Cubase causes the dreaded “DCOM connection to program ‘Synsopos.exe’ failed” message. I ran through all advice given here and via an external site, re-downloaded and reinstalled Cubase and elicenser twice, reconfigured as suggested; but the issue persisted.

Then, someone suggested I run Cubase as an administrator…success…but…

Occasionally, clicking this option resulted in nothing, no activity, no error message, just nothing.

My solution was to restart the PC, which worked, mostly. But it’s been getting worse: needing to reboot 2 or 3 times, and now no amount of rebooting will open the program. I’ve tried a fresh install, but no luck.

The only thing I’ve changed was to upgrade Win 10 a couple of days ago, but Cubase has launched since then.

Any advice appreciated.

Win 10 home, 10.0.19041, Cubase Pro 10.0.6

Hi,

First of all, I would recommend to test the system against viruses.

Then I would try to solve the DCOM a proper way. Try this, please.

Then I would try to reinstall Cubase.

Please make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.
  • Install to the system © drive.

Thanks Martin, I’ll follow these steps and report back tonight.

Hi again,

I’m unable to use the DCOM problem solve, as I can’t open CMD with admin rights. This seems to be the heart of my problem: clicking “run as admin” does nothing with any app.

The DCOM solve you linked was the one I’ve tried (at least 3 times), so I’m not too hopeful, but I’ll go through the other steps.

The virus scan came back negative.

I’ll do some more research and see what I come up with.

What is going on with this issue? I have it too and have not been able to fix it.
I have not been able to use Cubase for 6 months now and started using Mixbus.
Why does Steinberg sell software that you can’t use? Why don’t they fix this?

Did they fix this in the new release Cubase 11?

Hi,

Please, find the DCOM issue solution here.