Cubase doesn't "remember" mixer channel width settings on a per-project basis

I have an issue where Cubase (both 11 and 12, on both Windows 10 and 11) doesn’t “remember” the mixer channel width setting between projects. It’s simple to reproduce:

(1) Create an empty project and set the channel with to, say, the narrowest width the system allows, and save that project.
(2) Close that project and create another empty project, and set the channel width to, say, the widest width the system allows and save that project.
(3) Close that project and re-open the project created in step 1. The mixer channels should be set to the narrowest setting that that project was saved with, but instead Cubase just defaults to the last used setting from step 2.

This is really annoying since this means I need to manually adjust the mixer channel width every time I open a project - some of them will have just a few tracks, in which case I like my mixer channels wide, and some of them will have a lot of tracks, in which case I like my mixer channels narrow so I can see all of them without having to scroll around horizontally.

Steinberg Support has been helpfully engaged, but hasn’t been able to reproduce this issue, and suggested I post this on the forums to see if others are having the same problem.

Does anybody else have this same problem so we can narrow this down and hopefully tease out some edge case bug I seem to be running into?


How is your Preferences > General > Open Project in last View setup? Is this for all projects or just foreign project or never oc your side, please? The default settings is the foreign projects.

It’s set to “Only external projects”


That’s the default settings. Then it’s a bug, but I would guess it’s a known one and already reported.

1 Like

Well, Steinberg Support is certainly aware of it, but we’ve hit a dead end trying to diagnose this: They can’t reproduce it (even though I can), hence me asking on this forum to see if anybody else has this problem too :slight_smile:


I see. Thank you for the clarification.

Can you repulsive it in the Cubase Safe Start Mode [Disable Preferences] i.e. with factory preferences?

I tried making Cubase start in Safe Mode by holding down Ctrl-Alt-Shift during program start, but it only gave me a dialog to pick whether I wanted to start Cubase Pro or Cubase Artist(?), it didn’t give me the dialog that allows me to select safe mode (I have Cubase Pro). Is there another way to enter safe mode?

FWIW, I’ve tried starting Cubase with the Preferences directory renamed so that it starts with factory preferences, but that didn’t help (that was one of the troubleshooting steps I did with Steinberg Support).


Thank you for the info.

Do you have older Cubase installed? Could you try to rename even the older Cubase preferences folders, please?

Hi, I’ve already tried that (the problem originally manifested itself on a Windows 10/Cubase 11 machine, and is also manifesting on a Windows 11/Cubase 12 machine that was built cleanly from scratch). For both the Cubase 11 and Cubase 12 scenario, I’ve done the “renaming the Preferences folder” thing, and it didn’t help.

Just to fill you (and others who are reading this with much-appreciated interest) in: I’ve also tried this with one vs. multiple monitors attached to the machine (to make sure a multi-monitor-setup isn’t the cause), I’ve tried this with the mixer window maximized and not-maximized, and I’ve tried resetting the mix window/layout. I’ve also tried this with a different audio interface, to make sure that’s not the issue, and I’ve tried it on Windows 11 and Windows 10. None of these things made a difference.

I have noticed that this bug seems to be intermittent: about 95% of the time, I can reliably reproduce this, and about 5% of the time, it works as it should without any changes to the machine. So it must be some very strange edge case that gets triggered by something that’s not very obvious.

I’m hoping that by putting this into this forum that perhaps we can find others who may be experiencing this issue and start to exchange information about what may trigger this!

1 Like