Cubase doesnt save midi effects

Can someone please confirm that cubase doesnt remember Midi Effects like:

“MIDI Modifiers” - when I set a scale ans base note, on the next startup it is reset to no scale base tone stays.

the same with

“Chorder” - whatever chords I set ther next time i load the project they are reset/gone.

Just tried it here with MIDI Modifiers, works as expected.

are you sure it shows correct but when i play some midi notes its resetting (only scale resets with midi modifier, the note stays)… try it with the chord effect this one gets reset directly and completely.

it seems I cannot save these midi modifiers / chord settings then.

what can this be?

could this be my midi keyboard? does this keyb. reset information / settings inside cubase

this happens with a clean installed windows and clean installed cubase.

I made a Video because I think people dont understand the problem:

http://www.youtube.com/watch?v=pj3s7osF92A

For Chorder the result here is that even though the preset name does not appear in the effect editor it is still loaded and plays properly.

For the Midi Modifier insert, all works correctly. If I am the people you refer to, I did indeed understand what you asked.
chorder.png

You probably have to test Cubase with the prefs removed temporarily.

see:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows/kb_back/2020.html

thx for the reply. I did this already on purpose I thought it may help. (several times already, I also installed a new windows 8)

And I did it again right now - at this very minute.
(rename the Cubase folder inside appdata/roaming… so that cubase makes a new one)

problem is still there.

and it doesnt save SCALE in midi modifiers (it saves other stuff though in midi modifiersm but not SCALE) - you have to play some notes on the keyb though

youre right with the chorder though…

but I need also the information what chord I did…

It is a bug in my eyes… I need scale aswell… sometimes I opne older projects and cant find what scale I used… its important - or they should warn us that these arent saved!

its the same when duplicating instruments the chord and midi modifier thingy…

I guess they forogt something in their updates. Now we need to tell the right man in the dev team - its maybe a 5 minute easy fix, but if this goes through all the instances hell we will first see the patch in cubase 9 ^^

Definitely a bug. A little different between Windows and Mac.

If you are going to post a bug report you gotta do it in the way they ask, as in the sticky at the top of the threads.

It’s true it takes along time to correct bugs, but there will be a 6.5.5 update in 2013, so it’s worth doing, imo.

More likely a newfound incompatibility with Windows 8. Quite essential to know - and mention - in your bug report.

I have this problem too. Hm it is still not solved???


Extremely annoying having to, after opening a project, to in my case using the midi velocity compressor, touch all fader settings in order for it to load the settings. The numbers are saved, but it´s not actually activated unless I touch all faders first.


What to do?
dfgh.jpg

Did this ever get looked at? Having the same issue with 8 and 8.5.

This is a 3 year old thread, you might get more response in the Cubase 8 forum…

Ah thanks, I swore I saw 2015 in the date :slight_smile: