Cubase doesn't work anymore...

Hi everybody,

many of us are experiencing the same problem here.

I installed C9.5 trial, with its own license number, and never opened. Ok, I uninstalled it. But, at the same time, I wasn’t able to open my fully licensed Cubase 9 anymore since.

WaveLab and all other - many other - licenses work, but Cubase 9 or 8.5 etc.The license for it is there, but if I try to open C9, initial screen works (scanning GUI, .dll, eLicenser) until “Halion”, then disappears, crashing.
I use Cubase since the '80s, version for Atari, then VST, 4,5,6,7,7.5,8,8.5,9. Ok, nobody gives a monk. Right. STEINBERG SHOULD.
In my computer I still have from C7 to C9 versions, but all of them have the same problem. Just crash after few seconds from start…
Only WaveLab 8.5 and 9 work…

Steinberg support doesn’t seem to be very co-operative. All this started quite more than a month ago.
I also asked: “What if I purchase C9.5? Any hope to get Cubase finally running?”. No answer.

I find all this quite unfair. I need my Cubase running. So you all. And Steinberg should give us all an answer.

Now they behave exactly like, for example, Pinnacle System, launching their new products one after another. And we buy. A stable income is granted to them. Not a stable Cubase to us…

So, since last february, I cannot use what I need and paid for…

Thank you all.

Are you using the latest version of the eLicenser Control Center?
http://www.elicenser.net/

Yes, of course I’m using it. Scanning and maintenance done everytime. The licenses are there, but only WaveLab works. Cubase doesn’t.
All other licenses - many - stored into the key work fine, but Cubase…
Thanks.

If you ran Maintenace in the latest eLicenser, and it still doesn’t work: Rename the folder Cubase 9 or Cubase 9_64 here: C:\Users\Jack\Application Data\Steinberg.
If there’s still (after uninstalling Cubase 9.5) also a folder Cubase 9.5(_x) you could delete or rename that too.
If Cubase 9 still doesn’t work, run the installers, starting with the original installer, update it later to 9.1 etc. Choose in RE-install might be advisable.
PS You’re not saying if you own the full halion or if it’s the c9 built in halion SE. F


Thanks for your reply.

Which one should I rename? In “Local” or “Roaming”?

Thanks

none, different folder,C:\Users… FILL IN YOUR USERNAME HERE !! … \Application Data\Steinberg

Thank you very much for your time and help.

To tell you the truth, as suggested by a Steinberg technician, I had already tried this operation with no result. I’ve just tried again, unfortunately, with no luck…

There are many others here in the same desperate situation and I reckon all this being a sort of “bug” that Steinberg should solve.

But, as a matter of fact, I’m without Cubase since february and there’s nothing I can do. I’ve also called - many times - Steinberg in Berlin and, as supposed, the entire staff were busy. So, I never talked to them. It is quite ridiculous the fact that all this started just because I downloaded C9.5 on trial. Before that everything worked spot on.

Very unfair, very.

Did you uninstall Halion Sonic SE 3? That’s the only thing that changed about your installation when you installed the Cubase 9.5 trial.

The rig in your signature is pretty old at this point, so there could be a few incompatibilities if you haven’t updated your system’s drivers or updated Windows in a while.

I had some problems with other PDF and other software in the past. Installation errors, and was already using 'run as administrator" while installing and uninstalling.
I enabled the hidden (true) and hidden administrator account; https://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/,
Logged in there (via log off-log in) and tried the installer jobs job via that account and all of those problems were gone … maybe also worth a try. F

THANK YOU ALL EVER SO MUCH FOR YOUR TIME AND HELP.

And especially to Romantique Tp! You were quite right. Just followed your suggestion, uninstalling Halion SE 3 and everything went back in order. C9 and 8.5 are back!
I’m sorry if I used not very kind words for Steinberg, but I felt frustration and disheartenment…
One month and a half without opening Cubase, with something to do…

Thanks a lot fiddler 2007!

Miki