Cubase Does't Prompt for Microphone Permissions on Ventura 13.5 Beta 3

Description: I am experiencing an issue where Cubase Pro 12.0.60 on macOS Ventura 13.5 does not prompt for microphone permissions when launched from the Dock icon or the Applications folder. Consequently, the application lacks access to the microphone, affecting functionality that relies on audio input.

Steps to Reproduce:

  1. Launch Cubase Pro 12.0.60 from the Dock icon or the Applications folder.
  2. Attempt to use features that require audio input, such as recording or using audio effects.
  3. Observe that Cubase Pro 12.0.60 does not request microphone permissions and consequently lacks access to the microphone.

Expected Result: Cubase Pro 12.0.60 should prompt for microphone permissions when launched from the Dock icon or the Applications folder, ensuring proper access to the microphone for all users.

Actual Result: Cubase Pro 12.0.60 does not initiate the microphone permission prompt when launched from the Dock icon or the Applications folder.

System Information:

  • Operating System: macOS Ventura 13.5
  • Cubase Pro Version: 12.0.60

Additional Notes:

  • Microphone permissions have not been manually provided to Cubase Pro 12.0.60 through the macOS system settings since there is no “+” (plus) button available to add permissions.
  • Other applications, such as LadioCast 0.9.2, correctly prompt for microphone permissions when required.
  • Restarting the Mac and relaunching Cubase Pro from the Dock icon or the Applications folder, after executing the “tccutil reset Microphone” command, did not resolve the issue.
  • As a workaround, launching Cubase Pro 12.0.60 from the “/Applications/Cubase 12” path using triggers the microphone permission request and enables audio recording into Cubase.

Please let me know if there is any additional information or testing you require to address this problem. Thank you for your assistance in resolving this matter.

OpenAI’s GPT-3.5 model conversation that helped to create this issue report.


Did you install Cubase 12.0.6 to a new 13.5 system? Or did you update your older macOS 13.x to 13.5 or even macOS 12.x/11.x to macOS 13?

Sorry, I’m just wondering how did it help, please?

Yes, I installed Cubase Pro 12.0.60 on a fresh installation of macOS 13.5 Ventura (actually, it was Ventura 13.5 Beta). However, even before updating from Ventura 13.5 Beta to Ventura 13.5, Cubase did not prompt for microphone permissions. I only updated to Ventura 13.5 (from beta) shortly before posting this issue report.

Dual Boot: Yosemite 10.10.3 and Ventura 13.5 ||| Terminal: diskutil list
Last login: Sun Jun 18 08:27:21 on console
alin@Alin-Teodors-MacBook-Pro ~ % diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Yosemite HD             149.5 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   4:                 Apple_APFS Ventura HD         150.0 GB   disk0s4
   5:                  Apple_HFS else HD                 723.6 GB   disk0s5

/dev/disk1 (internal, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Yosemite HD             +149.1 GB   disk1
                                 Logical Volume on disk0s2

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +150.0 GB   disk2
                                 Physical Store disk0s4
   1:                APFS Volume Ventura HD              9.4 GB     disk2s1
   2:              APFS Snapshot 9.4 GB     disk2s1s1
   3:                APFS Volume Preboot                 4.7 GB     disk2s2
   4:                APFS Volume Recovery                1.1 GB     disk2s3
   5:                APFS Volume VM                      1.1 MB     disk2s4
   6:                APFS Volume Ventura HD - Data       21.1 GB    disk2s5

When I first noticed the problem, I was on a fresh install of macos Ventura 13.5 Beta (installed from a thumbdrive). Now I run Ventura 13.5, on which Cubase still can’t record audio, because there’s no way I can give microphone permissions to it manually.

I first asked ChatGPT to help me with this issue. Then, after all it could do was to suggest that I should ask Steinberg for help, I asked it to compose an issue report based on a report that I previously submitted.

Reply to ChatGPT (asking it to compose a report for me)

Can you please help me compose an issue report based on the following example?
When zoom level is 120%, text displays fine. When at 200%, text is not italic or underlined

The first time it didn’t understand what the issue report should be about. It thought the issure report should be an alternative to what I gave as an example.

Reply to ChatGPT (specifying what the issue report should be about)

The issue report should’ve been about the problem I have with Microphone permissions and Cubase Pro 12.0.60, not about zoom levels. That link was just an example of how I want the issue report to look like.

After I told it this, it generated a nice report, but some lines were not actually accurate or didn’t match my personal preferences, so I specified what I don’t like and asked ChatGPT to compose another report.

Reply to ChatGPT (asking it to make changes to the composed report)

Thank you. I’m amazed! There are a few things in this report that I don’t agree with:
1. I don’t like how this phrase sounds: “I am encountering an issue where”. More specifically, the words “encountering” and “where”.
2. The last 2 steps in the “Steps to Reproduce:” section are not quite what I would be thinking when writing an issue report. I would delete step 2 and leave out the “and consequently lacks access to the microphone” part.
3. At the “Expected Result:” section I would add to “when attempting to use features that require audio input” the following: “or when is started from the Dock icon”.
4. You included in the report “Microphone permissions have been correctly enabled in the macOS system settings.”, which is false. Even if it were true, I don’t think this note is relevant.
5. You also included in the report “Providing microphone access to Cubase Pro 12.0.60 through system settings does not alleviate the issue.”. How exactly did I provide microphone access to Cubase Pro 12.0.60 through system settings? I said that there’s no “+” (plus) button, didn’t I? Anyway, this note should not exist in the issue report.

The rest of the report is ok. Now, can you compose another issue report taking into consideration what I previously said? Please?

In the report, there were a few more things that I didn’t like or looked strange to me, so I continually asked ChatGPT to adjust the report.

1 Like


Thank you for your detailed reply.

1 Like

the only option I’m aware of is to enter the following command into the

tccutil reset All com.steinberg.cubase12

Do this after a restart of macOS without running Cubase.

Hope this helps.

1 Like


Tried this as instructed. Starting Cubase 12.0.60 afterwards (from the Dock icon), yielded same result: no permissions were asked (or granted).

As I’ve learned from betawiki, the macOS build I currently run ( 22G5048d) is also a beta version of Ventura (if it makes any difference). Anyway, I’m installing this same build again now (on an external SSD drive) to see if on a fresh install, Cubase asks for Microphone permissions. If it doesn’t, maybe it’s because I’m using an unsuported Mac with this OS. Yet, this would leave the following question unanswered: “Why other apps are asking for permissions, while Cubase doesn’t?”.

1 Like

This is totally in the hand of the operating system. An audio app like Cubase just needs to declare some Info.plist strings and open the CoreAudio device to record something which Cubase does when it starts.
Most likely you hit a bug in macOS.

1 Like

It turns out that microphone permissions are not requested on fresh installed macOS Ventura 13.5 Beta either. I’m not complaining at all. I’d like though to understand why other apps manage to request permissions.

For example, an app that asks for microphone permissions is Audacity 3.3.3.

If it were, other apps wouldn’t be able to request permissions either and there are at least two apps that request permissions: LadioCast 0.9.2 and Audacity 3.3.3.

Then Cubase 12.0.60 is either doing something else, or macOS Ventura 13.5 Beta (build 22G5048d) is not fully compatible with Cubase 12.0.60. What other possibilities are there?

Maybe that your computer is not fully compatible with macOS 13.4?

Original reply

I am running macOS Ventura 13.5 Beta ( 22G5048d) with the help of a bootloader called OpenCore Legacy Patcher. The latest oficially supported macOS version for my Retina Mid 2012 MacBook Pro is Catalina 10.15.7, so yes, maybe. Actually, my computer for sure is not compatible with Ventura 13.5. Even so, I’m still able to use Cubase Pro 12.0.60 on it (with the microphone permissions workaround mentioned in the OP—when I need to record audio).

Sorry for the way I originally replied. To give a more to the point reply, yes, macOS Ventura 13.5 might not be fully compatible with my mac. Even so, how could this be a reason for the current issue I’m having when other apps are able to request permissions?

What macOS version do you run? Ventura 13.4.1? I’m asking because I’m looking for the latest macOS that asks for microphone permissions (when Cubase is started for the first time).

I erased my internal SSD and installed the latest oficially supported macOS (Catalina 10.15.7, build 19H2026). Cubase Pro 12.0.60 still doesn’t ask for microphone permissions. But I don’t remember having this problem with Cubase 12 before (on Catalina).

Do you think that using an unoriginal internal SSD drive (with adaptor) might have something to do with microphone permissions?

I’m just curious to see why this issue persists.

Thank you.


You should probably read the system requirements… Cubase 12 = Big Sur/Monterey/Ventura.

First you’re running an OS that is unsupported on your outdated machine, you had to hack the boot firmware just to get to run, and now you’re attempting to get it to work in an unsupported OS.

And you wonder why none of it works?

Read all posts in this topic, please.

1 Like

What part needs clarification?

Initially you were trying to get it to run on Ventura, which will not install on your old Mac without modifying the boot firmware in the first place. That is completely unsupported by anyone, including Apple.

Now you’ve rolled back to Catalina, which is also not supported by Cubase 12…

It’s neat that it worked at one point, but the fact is, your setup is nowhere near a ‘standard’ installation and isn’t supported by anybody. Do you think audio vendors are running out to buy old Mac’s to test out how their software works on 13 year old hardware that’s been hacked with a third party boot loader? Nope.

After doing some digging, I finally found what the problem was.
Note: Both two problems below have workarounds that result in microphone permissions being granted in macOS System Settings.

Problem on Catalina. Cubase Pro 12.0.60 doesn’t request microphone permissions if the Mac previously used OpenCore boot loader to boot into Catalina. To solve this:

  1. Turn off your Mac and remove all external storage devices that are connected (USB / Memory Card).
  2. Reset SMC and PRAM/NVRAM (one of these two might be optional…)
  3. When you hear the startup chime, hold ALT until you see the boot options.
  4. Don’t enter the EFI option (the OpenCore boot loader). Instead, choose the volume on which Catalina is installed.
  5. Now Cubase should ask for microphone permissions (when started from the Dock icon).
    Note: Don’t worry if Catalina starts from the OpenCore boot loader (after permissions are granted). Microphone permissions for Cubase are not lost; they just don’t get automatically requested anymore.

Problem on macOS Ventura 13.5 Beta 3 (build 22G5038d). On my unsupported Mac, macOS Ventura 13.5 Beta 3 throws me the prohibition sign when I try to boot it without OpenCore. The only option I had was to find a way to manually add Microphone permissions to Cubase Pro 12.0.60. Here’s how I managed to do that:

  1. I accidentally bumped into someone’s post (on a Facebook group) that mentioned a command line program called TCCPLUS.
  2. I watched this video to learn how to disable SIP and AMFI (required to make TCCPLUS work) .
  3. I looked for TCCPLUS on Google. I downloaded this ZIP file from here (
  4. I opened the “tccplus.applescript” file and hit cmd+R (to run the script). On the first dialog window I clicked “Download automatically”. In the second dialog window I chose “Cubase 12”, in the third I chose “Microphone”, and in the fourth I chose “Run”.
    Result: I then had Microphone Permissions granted for Cubase Pro 12.0.60, on unsupported macOS Ventura 13.5 Beta 3 (build 22G5038d) on my outdated machine (MacBook Pro, Retina, Mid 2012, 2,3 GHz Quad-Core Intel Core i7), which now runs in triple boot the following operating systems: Yosemite 10.10.3, Catalina 10.15.7, and Ventura 13.5. I don’t connect Yosemite to the internet.

Why other apps are able to request permissions still remains a mystery. However, it’s worth noting that Cubase 12 is not the only black sheep in these two situations. It turns out that in the context of OpenCore boot loader, Zoom and Microsoft Teams also don’t request microphone permissions.

1 Like

Your previous post made me think that you didn’t read the post where I said: other apps like Audacity and LadioCast request permissions on Ventura, while Cubase 12 doesn’t.

You said: “And you wonder why none of it works?”. Well, I don’t wonder why “none of it” works, because some of it (some apps) actually works. That is some apps do actually request permissions (on this unsupported macOS, on this outdated machine).

No, I do not. I also don’t mind if I don’t get an answer (when I post).

1 Like