Cubase dongle containing Cubase 10.06 and Halion 6 wiped

This morning, I uninstalled and updated e-licenser as requested and it then wiped my dongle, containing both my Cubase 10.06 Pro and Halion 6 keys.
Of course it’s impossible to email a human at either e-licenser or Steinberg support.
I’ve tried all recovery elicenser options. (to no avail)

Apart from the cost of Cubase 10 pro plus Halion 6, I’ve lost thousands of hours of work.

I try to enter the codes in my steinberg account and am met with ‘this serial number or account key is registered to someone else’ YES, ME!!! and I cannot proceed.
I have all purchase receipts.
If this cannot be resolved by the inept Steinberg folks (who are never there) Then I hate to do it, but I’ll suffer the over 1,000 UK pounds loss and change to Studio One, and start trying to remember and programme at least some of the music I’ve written.
This is a bloody nightmare! and especially at Xmas!. Now I have no DAW. What a pathetic and expensive system, and no support whatever!

ritchie
bg

Hm, yeah. Bad timing. Wow.

When you log into your Steinberg account do you see your elicensers with your licenses populated?

Hi Richie

I’m fairly confident all is not lost

When you log into MySteinberg do you see your elicenser there - does it have your licences listed if so then you can get them back.

Also have you done a full power down and power up ?

(steve beat me to it :slight_smile: )

Thanks Steve and Dr Strangelove.
No, I don’t see them at all. I got ELCC to send my data to the steinberg server presumably (hoping it would restore my licenses) and nothing shows
I’ve done multiple power downs and ups. Nothing. Now I have .Synsopos.exe error.
It’s just getting better and better! (NOT)

Ritchie

step by step…
have you logged into Mysteinberg using a web browser ?
https://www.steinberg.net/en/mysteinberg.html

Hi… and Merry Christmas. :slight_smile:

Yes, I’ve logged into the mysteinberg site using browser. No records of my dongle or updates.
I downloaded Cubase11 pro trial (to try to get some work finished) and the knackered dongle will not authorise the trial.
“eLicencer reports dongle; ‘materialising failed’ stages 4 & 6 LLC2.”

Nothing will fix it; It won’t read or be written to;
I downloaded Cubase 11 pro trial onto an old Cubase SX dongle with Cubase authorisations on, and at last (after endless downloading ( 'cos we have dish internet) it works.

I’ve sent all details to Steinberg and received a support ticket. Now I have a 30 day Cubase 11 pro trial (all my files are in .cpr format) and maybe some time to get some work finished.

As an aside, I must admit to being seriously underwhelmed by Pro 11. (upon superficial glance) it seems almost the same as Cubase 10.
Why does Steinberg think that dark grey fonts on a black background are attractive or even useable (without getting severe myopia)? Maybe it’s a fad.
Yes, I know that I can change them, but on a trial?, I can barely find the time, with all the endless installing and carry -on. I just lose days and days (and nights)
Thanks for your help.
I don’t fancy leaving Cubase forever, and I don’t like the oppositions (studio uno) layout much, as I have 3 screens inc. 2 x touchscreens. But if I can’t get any joy getting Cubase 10.06 pro back, plus my new Halion 6, then I’ll start the new year with another DAW with much better licensing and authorisation. (Izotope’s is excellent IMO)

Have a great Xmas (regardless of the disease with no allowed name)

ritchie
bg

@ritchie1948 purely in the interest of good sleuthing practices- are you certain you don’t have a second steinberg account? (assuming you did register your USB key at some point)

Did you try unplugging and replugging your elicenser?

Hi Steve… Yes I did, with Cubase 5 , I think and then 7, but on an old AOL account about twenty years ago. And no dongle, just serial numbers on the boxes.
I cannot get it back, and imagine that it’s gone down the anti-vaxer covid memory hole.

Have a great Xmas.
regards

ritchie
bg

Yes,
Yes, ;;
“eLicencer reports dongle; ‘materialising failed’ stages 4 & 6 LLC2.”

Merry Christmas Ritchie

Every elicencer has serial number - and if it’s faulty then SB can retrieve the licences - they have it all logged, including your ‘old’ account. Obviously Christmas isn’t the best time to get support but you have a 30 day licence. I’m confident Steinberg can sort something out.

I’ve only had an elicenser fail once (long story!) and SB/Yamaha fixed it, the same day IIRC - I think they even gave me a free elicenser replacement.

I complain about the pitifully poor technical support from SB all the time, but this is one area in which they are quite good.

2 Likes

Would Zero Downtime be of use in this instance?

Also, tr y Perform Maintence, then unplug and replug elicenser

@LoveGames - if you read the thread, he’s tried that. Also, zero downtime won’t work if it’s not registered to his current email address.

Ritchie - one last idea - do you have access to a 2nd computer ? Might just be worth trying it on there (if you install the elicencer software first)…just in case it’s something odd about your setup.

Sincere thanks for all the good help and advice.

Aaaah YYYes!, I just looked, and I do have a dongle number…!! (I never ever knew that)
probably because no-one ever told me before or wrote about it anywhere;
(nice one Steinberg, I’d imagine it’s reasonably relevant to someone who’s in the Steinberg shit.)
I actually even have one on each dongle. Fancy that! Excellent!!

. (I might still just buy FL Signature for an Xmas present for myself, ( after all this Continuing Cubase Catastrophic Christmas )) and see if I can work with it. Presonus’s Studio Ono 5 is not nice to my eyes, and neither is FL so much, but I could live with the latter.
Free updates forever, and sensible authorisation; I think it might just be worth it just for peace of mind.

have a nice one

ritchie
bg

1 Like

Yes, I have Cubase 7 and update to 10.06 on 2 other laptops and two other towers/desktops.
The dongle is severely knacked unfortunately, but I live in hope of Steinberg assistance in January
(I hope) … Especially with dongle number/s. We shall see.

regards

ritchie
bg

Hi Dr Strangelove

A belated Merry Christmas to you also.(and a Very happy New Year when it comes)

I have contacted Flemming Hass at steinberg over the last few days, and he keeps messing me about endlessly.

My account shows only one dongle with SX on, plus cubasis now.

My 10.06 pro and Halion 6 dongle is gone. They could fix it immediately, but they won’t.

My broken dongle does not show up at all with my Cubase 10.06 and Halion 6 authorisations on, so useless for restoring, or Zero Downtime.

I can do no work at all without my Halion6 (especially Cinematic Strings) and can only transfer my files to midi files and start again with a new DAW.

I have never ever experienced such terrible lack of support, and am resigned to losing all of my investment in steinberg products to date, and moving to a new DAW.

I have sent the broken dongle number and the working dongle number, but they just mess me about endlessly. They could check their server and database in minutes, but won’t.

I started pro recording on Cubase on Atari St, a lot of decades ago, and have continually and regularly updated, always based on a Cubase DAW until now. (how naive of me)

I shall never ever go back to Cubase. I like the workflow and especially Halion 6, but enough is enough.

They seem determined to alienate users as well as rip them off. The corporate mentality of treating long-term clients as mere inconveniences, I suppose .

Thanks for your assistance. It seems that I cannot proceed because of intransigence and deliberate obfuscation by steinberg ‘non-support’ idiots.

A new year coming, and a new DAW! :slight_smile: (and a loss of almost a thousand UK pounds, given by me to steinberg, to rent their ‘now expired’ software for a few years)

However, I live and learn and I hope, grow wiser.

This is the life.! :slight_smile:

Happy Festive Season and a great New Year when it comes.

take care

richard

BG (Bulgaria)

Something’s not adding up here. It really sounds like you don’t want help, or you messed up something with your account/have multiple or something. … Like sh!t happens, and you’re intentionally making things more difficult because “sh!t happens” happened to you and now you’re intentionally making things difficult for all parties involved. I feel like you are only giving us half the story.

It sounds like you don’t have your account set up properly, and Steinberg is trying to get you to set it up properly and you’re making a fuss. If there is only SX on your account, then it sounds like you didn’t register your new versions to your account… as the versions should show up in your account regardless of working/authorized dongle.

I’m giving you the whole story, but of course, as your name, you love mind games…

I downloaded brand new eLicensers and tried to run them then uninstalled them. They did not recognise, or read or record my Cubase10.06 or my Halion dongle. (not one)

I uninstalled each of the elicensers after install and scans, and cleaned all registries.
When I tried to restore my eLicenser dogle with Cubase 10.06 and halion 6, I got the message below and then NO REFERENCE to that dongle existed from that moment.

eLicenser message.

‘Materialising Failed’
Stages 4 & 6 application LLC2

I have gone to Zero Downtime and my Cubase 10.06 and Halion 6 dongle is not visible.
They could fix it immediately, but they prefer to obfuscate and mess me about.
THEY HAVE ALL OF MY DONGLE NUMBERS. AND I HAVE SENT ALL OF MY RECEIPTS to steinberg.

And yes, I do want help, but it is not forthcoming at all.
In addition, your ‘input’ has been much less than helpful.
However, you serve to increasingly draw attention to my predicament and the terrible lack of steinberg service, so I am not concerned…