Cubase echo issue

Big cubase newbie here, just started out and synth tracks have way more reverb/echo than seems natural/appropriate. Is there a problem I need to fix or a way for me to lower the reverb?

Unless you have specifically setup a reverb in Cubase then the reverb is likely coming from the VSTi itself. Many if not most Instruments have built in reverbs. So you’d need to adjust that in the synth.

Also some audio interfaces have built-in effects. So it’s possible you’re inadvertently adding it there.

If it’s neither of these, please attach a screenshot of the Channel Settings Window for a Track exhibiting this behavior.