Cubase Element 12.0.51 stopped working


Cubase Elements 12.0.51 has stopped working suddenly. I think, I was just tweaking an EQ, when this happened.
It starts, it loads a project (I’ve tried with several projects).
However, when I press play, no sound or visual activity in a mixer happens.
Also, Audio performance panel is completely empty (no average or peak activity).

I have restarted my computer already. I use macOS Monterey 13.1. I have tried to switch to another audio interface (built-in and usb audio cards); did not help.

How can I solve this issue? Thank you!

UPDATE: For some unknown reason, Stereo Out is Audio Connections window got deleted.

The first thing I would do is to try updating your Cubase setup to 12.0.52, known to be more stable (I don’t exactly remember for which reasons, exactly - I’m still with 12.0.50). After this…

  • Have you tried to relaunch Cubase in Safe Start mode (see here for more details), with the Disable program preferences option ?
  • What is your primary interface and what do you have in the ASIO Driver option, in the Studio > Studio Setup > Audio System pane ? Have you also tried to reinstall the involved driver again, as administrator (don’t know if there is an OSX equivalent for this, I admit…) ?
  • Have you tried to use the Reset button in the same pane ? here, it often helps to reconnect my interface, when it is disconnected from Cubase, for still unknown and obscure reason. The main symtom is, like you, no activity shown in the performance panel, until I press one (sometimes two or three) time(s) on the Reset button.

Hi @cubic13 , thank you for the suggestions! As I wrote in the UPDATE section, the reason was that the Stereo Out got deleted in the Audio Connections window. I don’t know how it happened, but by creating a new Stereo out, Cubase started to work again.

I’m using elements 11 and sometimes the asio driver drops out but I have got used to that as 99% of the time it is trouble free.