Cubase Elements 10.5.12 freezes using Groove Agent

My Cubase Elements 10.5.12 freezes or stucks for a long time when i load kits or patterns in Groove agent.
I’ve tried every suggestion (updating the microsoft libraries, the video card drivers…) but nothing seems to work

My computer is an Asus laptop i7 8750h 16 gb ram, ssd + hd Nvidia GTX 1050. used along with an external monitor 4k.

Thanks for your help
Marco

Hi and welcome,

Make sure you have the latest Groove Agent(SE?) installed, please. You can download it from the Steinberg Download Assistant.

I have the latest Groove Agent SE 5.0.20

Hi,

NVIDIA cards are unfortunately a bit shaky…

Please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settins.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Thanks… i did all you reccomended… Maybe now it’s a little bit better but it still stucks for 20 30 seconds randomly when loading a drum kit. Sometimes it crashes too… It’s strange because this happens randomly: sometime it’s fluid and smooth and other times the same actions freezes the program for ages.

Thanks anyway!

Hi,

Could you attach one of the crash, please? Maybe there will be a hint.

Win: Documents/Steinberg/Crash Dumps

here it is. But most of the times it’s not a crash… it stucks for some times… 30 sec to some minutes… very annoying.
Much apreciated, very kind of you! Thanks
Cubase Elements 10.5.12.123 64bit 2020.3.22 21.48.12.447.dmp (818 KB)

Hi,

Sorry for my delay.

There is no Cubase in the Stack text at all:

ntdll!RtlpWaitOnCriticalSection+0xa6
ntdll!RtlpEnterCriticalSectionContended+0x1a6
ntdll!RtlEnterCriticalSection+0x40
APC+0x213d83
0x2c955298
0x2c955110
0x21196188
0x2c955110
0xffffffff`fffffffe
APC+0x924b38
0x21196188

I’m sorry, I have no idea, what APC means, but I would recommend to investigate in this direction.

Thanks a lot Martin! APC is this free plug ing https://www.kvraudio.com/product/cloudrum-by-ample-sound
I’ll do some tests

One last question: a plugin can cause troubles even if is not loaded in the current project?
Thanks

Hi,

Unfortunately I have seen these cases already. Yes.