Cubase Elements 10.5 No waveform in sample track (only with high zoom in)

Hi. Need some help with this one.
I have cubase elements 10.5 and had a fresh installation in a mini mac M1 with Monterey 12.2 and has i was trying it on notice that sample track is not showing waveforms in the editor, only when i zoom in alot. I’ve tried to delete preferences (or cubase and steinberg preferences files/folders) then restart but didn’t changed a thing.

Screenshot 2022-02-03 at 11.33.32

Can anyone help me ? It is strange that no one else has this error…

Going to try reinstalling cubase but its my last resort.

Thanks Guys

Hi and welcome to the forum,

Cubase 10.5 is not officially compatible with macOS 12, neither M1 processors.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin.

Thank for the reply. After reinstallation and removing whaterer i’ve found of cubase and steinberg all the same but the i’ve seen your reply and (after 20 years of vubase…never needed before) i’ve done a safe start mode deleted all prefs and it WORKED!

:grinning: :blush:

Thank you Martin…All the best!